Question about loading backups with newly purchased wiikey

Discussion in 'Wii - Hacking' started by scottsimon1979, Oct 5, 2008.

  1. scottsimon1979
    OP

    Newcomer scottsimon1979 Newbie

    Joined:
    Oct 5, 2008
    Messages:
    8
    Country:
    United States
    hey all,

    I just bought a Wiiclip with a Wiikey on it. Its installed, and I am able to load up backups fine with Gecko OS, but if I try to load them thru Disc Channel, it says Unauthorized Device detected. I can load gamecube backups fine thru the disc channel. I was on 3.3U and tried downgrading to 3.2U, but this didn't help it.

    Any suggesstions? Do I need to upgrade my Wiikey firmware? I havent made any changes to it since I got it.

    Thanks!
     
  2. jinxvorheeze

    Member jinxvorheeze GBAtemp Advanced Fan

    Joined:
    May 13, 2008
    Messages:
    572
    Country:
    United States
    Wiikey is not compatible with 3.3 firmware as far as i know. Try downgrading the Wii to 3.2u then updating the Chips firmware. This should help.
     
  3. scottsimon1979
    OP

    Newcomer scottsimon1979 Newbie

    Joined:
    Oct 5, 2008
    Messages:
    8
    Country:
    United States
    got it working now by flashing my Wiikey to 1.9s. I can now run all gamecube and Wii backups through the disc channel. I only have to use Gecko for Pal games now. Using 3.2U.

    Thanks!
     
  4. Framework43

    Member Framework43 I'm International

    Joined:
    Sep 3, 2008
    Messages:
    304
    Country:
    United States
    You might want to Install StarFall so you can run games region free on the Disk Channel
     

Share This Page