question about DSi and Acekard 2i

Discussion in 'Acekard' started by emuman99, Apr 6, 2010.

  1. emuman99
    OP

    emuman99 Member

    Newcomer
    28
    0
    Feb 24, 2010
    United States
    So the Acekard 2i doesnt work on a DSi with 1.4 installed. Do all new DSi's come with 1.4 installed now?
     
  2. Mages4ever

    Mages4ever GBAtemp Fan

    Member
    406
    0
    Sep 30, 2008
    Canada
    Canada
    Do you happen to have a DS Phat or DSL lying around?
     
  3. emuman99
    OP

    emuman99 Member

    Newcomer
    28
    0
    Feb 24, 2010
    United States
    I'm currently using my acekard on a DS Lite actually. I tried it on my daughter's DSi, and I got the error message as her DSi has 1.4 installed. But I was wanting to get a DSi, for my acekard.
     
  4. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Just flash the cart for 1.4 and you'll be fine.
     
  5. emuman99
    OP

    emuman99 Member

    Newcomer
    28
    0
    Feb 24, 2010
    United States
    you mean format the system memory on the DSi? Will that work for a new DSi also?
     
  6. Mages4ever

    Mages4ever GBAtemp Fan

    Member
    406
    0
    Sep 30, 2008
    Canada
    Canada
  7. emuman99
    OP

    emuman99 Member

    Newcomer
    28
    0
    Feb 24, 2010
    United States
    Will I still be able to use the acekard on my DS Lite, after I put the DSI file on the acekard?
     
  8. Mages4ever

    Mages4ever GBAtemp Fan

    Member
    406
    0
    Sep 30, 2008
    Canada
    Canada
    I'm pretty sure that you can o-o. (Like 99%)
    I'll look into it for you. (Unless someone can confirm it o:)
     
  9. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    Yes all cards that have 1.4 bypasses work on a normal DSL.
     
  10. emuman99
    OP

    emuman99 Member

    Newcomer
    28
    0
    Feb 24, 2010
    United States
    Is there any way to make change the Danny Phantom Icon?
     
  11. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    Nope. Sorry. They use that to bypass the DSi 1.4 FW.
     
  12. iwakura

    iwakura HHNNNNNNGGGG

    Member
    1,161
    0
    Jul 20, 2006
    United States
    California
    most DSi's nowadays are pre-updated to 1.4
     
  13. emuman99
    OP

    emuman99 Member

    Newcomer
    28
    0
    Feb 24, 2010
    United States
    thanks all for the help [​IMG]