1. JustJay

    OP JustJay GBAtemp Advanced Fan
    Member

    Joined:
    Jan 18, 2021
    Messages:
    684
    Country:
    United States
    I have lots of retroarch game forwarders hundreds of them and it's my understanding they do not work on 18.1 if you made them before you were on firmware 11 which I did. I am on firmware 11.0.1 and only atmosphere 17.0.1 though and everything works fine. So since 11.0.1 is the latest firmware and it works on 17 what was the reason that atmosphere updated to 18? I am trying to avoid it for as long as possible but I assume once a new firmware is out I will have to update if I want to update firmwares.
     
  2. BaamAlex

    BaamAlex CVE-2018-6242
    Member

    Joined:
    Jul 23, 2018
    Messages:
    3,565
    Country:
    Germany
    Why should they not work? The homebrews are on your sd card. And the forwarders are just home menu icons which boots the homebrews from the sd card ;)
     
    crazy_p likes this.
  3. JustJay

    OP JustJay GBAtemp Advanced Fan
    Member

    Joined:
    Jan 18, 2021
    Messages:
    684
    Country:
    United States
  4. BaamAlex

    BaamAlex CVE-2018-6242
    Member

    Joined:
    Jul 23, 2018
    Messages:
    3,565
    Country:
    Germany
  5. JustJay

    OP JustJay GBAtemp Advanced Fan
    Member

    Joined:
    Jan 18, 2021
    Messages:
    684
    Country:
    United States
    What do you mean and? This explains why it doesn't work. It's an issue with latest Atmosphere. It happened on firmware 9 too where all forwarders broke. So you don't really seem to know what you're talking about.

    If it was as simple as you think the creator would have never had to update it. You aren't educated about this topic so kindly go elsewhere.
     
    Last edited by JustJay, Mar 8, 2021
  6. BaamAlex

    BaamAlex CVE-2018-6242
    Member

    Joined:
    Jul 23, 2018
    Messages:
    3,565
    Country:
    Germany
    Erm...i personally use forwarders. And they work. I'm on the latest Atmosphère version and 11.0.
     
  7. BigOnYa

    BigOnYa Sofa King Special
    Member

    Joined:
    Jan 11, 2021
    Messages:
    1,100
    Country:
    United States
    I think he means when you update Atmosphere from lower AMS to newer AMS it breaks the fowarders, yes they may work on 11 AMS 18 but only if you installed them in 11 AMS 18
     
  8. pofehof

    pofehof GBAtemp Regular
    Member

    Joined:
    Oct 23, 2019
    Messages:
    144
    Country:
    United States
    The only reason forwarders would break is because the user updated to a new AMS without updating their loader patches. I am on AMS 0.18.1 and am able to use those forwarders with no issue.
     
  9. BigOnYa

    BigOnYa Sofa King Special
    Member

    Joined:
    Jan 11, 2021
    Messages:
    1,100
    Country:
    United States
    I don't personally know the answer, so curious, did you have the fowarders installed before on lower AMS, then update AMS to newer with updated patches, then the fowarders still work?
     
  10. pofehof

    pofehof GBAtemp Regular
    Member

    Joined:
    Oct 23, 2019
    Messages:
    144
    Country:
    United States
    Yep. I didn't need to re-bundle or reinstall the forwarders, just made sure to update the loader patch every time I updated Atmosphere.
     
    Last edited by pofehof, Mar 8, 2021
    BigOnYa likes this.
  11. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    14,530
    Country:
    United States
    This is simply an issue with not updating the patches properly. There are 3 sets of patches; ES, FS, and technically Loader although you only need FS and Loader patches in order to allow forwarders to work.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Atmosphere, Question,