Question about acekard 2i on 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by Yo_D, Oct 22, 2011.

  1. Yo_D
    OP

    Yo_D Newbie

    Newcomer
    4
    0
    Oct 21, 2011
    United States
    I just got my acekard 2i but I am still waiting on my 32gb microsd card. I just heard you need acess to a DSi or DS lite in order to use the acekard 2i on your 3DS. It has to do something with updating the firmware. Is this true? All I want to do for now is have the ability to play NDS roms on the 3DS. Nothing fancy like homebrew yet.

    I don't own any other DS. The closest city is 40 miles away from me and I don't feel like purchasing another DS to get this to work. I will if I have to.
     
  2. s4mid4re

    s4mid4re  

    Member
    1,669
    430
    Apr 2, 2011
    United States
    Yes, you'll need to update your ak2i's bootrom in order to make it load on the latest dsi/3ds firmware. The dsi/3ds can block flashcarts, but ds phat/lite can't, so the safest way to update is to do so on a phat/lite. Most flashcarts are built for piracy to load backups, so no problem there. Homebrew's aren't that 'fancy' either; they load just like any other game, unless they need a dldi patch (which most don't) ;)

    Whether your ak2i will work on a 3ds or not depends on the 3ds' firmware. If it's one of the recent ones/the latest one, your ak2i will most likely not load on it. Thus, you'll have to get access to another system, preferably a ds phat/lite. If it's an old firmware, your ak2i will most likely work without problems. If it does work without updating, I recommend you update to the latest, just in case you feel like updating.
     
  3. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,132
    9,954
    Jul 11, 2009
    United States
    I forgot
    Well it depends on if the site you bought it from had pre-updated the firmware on your card. To check, you can put your Acekard into your 3DS and check and see if a "Chessmasters" icon shows up in the game selection slot square thing. If it does, then you do not need to update your card. If it doesn't, well...you would need a DS/DS lite in order to apply the update you can download from http://www.acekard.com

    If the card doesn't have the latest update then what I suggest is try finding either A.) A cheap DS/Lite online. or B.) Send someone who has a DS/Lite your acekard and have them update it for you.
     
  4. Yo_D
    OP

    Yo_D Newbie

    Newcomer
    4
    0
    Oct 21, 2011
    United States
    Alright I'll look for the cheapest DS there is. I found a ds lite for 56 dollars. Hopefully I Can find a phat cheaper. Thanks for the info :)