Question about A2i

Discussion in '3DS - Flashcards & Custom Firmwares' started by Jocko, Jun 22, 2011.

  1. Jocko
    OP

    Jocko Member

    Newcomer
    17
    0
    May 1, 2009
    United States
    I ordered one for my 3DS on the 12th, but realized afterwards that you have to update the card to run on the latest 3DS firmware (Which I have), and that you have to have the card IN the console to do the update, which means I'm screwed. Does it have to be a 3DS? I also have an old DSphat, can I use that to update the card?

    Thanks for any replies.
     
  2. MaxNuker

    MaxNuker GBATemp's Official Shinigami Substitute

    Member
    614
    0
    Mar 21, 2011
    Portugal
    actually if your 3DS is 2.0.0.2E, you will always need a older DS so it can upgrade, so if you have a phat, you are safe to upgrade, just use the correct update version
     
  3. Sausage Head

    Sausage Head Lord Sausage LXIX

    Member
    1,677
    19
    Oct 28, 2010
    Netherlands
    alanjohn check ur pm
    you can use the update on any DS or 3DS as long as the Acekard 2i can load (not giving an error screen, like when the DSi/3DS is updated and the acekard 2i doesnt support that update)
     
  4. Aielanor

    Aielanor Member

    Newcomer
    32
    0
    Jun 8, 2011
    If you have already updated your 3DS to 2.1.0-3, you can't perform the AK update directly on the 3DS .....I've learned this the hard way when I bought my acekard that weren't updated for the DSi's latest firmware, so I had to borrow a DS Lite....well, you can update your acekard with the old DSphat
     
  5. Nicole Luyben

    Nicole Luyben Advanced Member

    Newcomer
    65
    0
    Jun 2, 2011
    United States