[Question] 10.1.0.27-J Browser updating?

Discussion in '3DS - Homebrew Development and Emulators' started by HonG, Jan 23, 2016.

  1. HonG
    OP

    HonG Member

    Newcomer
    11
    0
    Jan 23, 2016
    Hong Kong
    Sorry for my noob question. My N3DS is now in 10.1.0.27-J version, and I had added the HBL file inside my sd card already. After I changed the theme and opened the browser, I typed the link http://yls8.mtheall.com/sliderhax.php in URL and then the N3DS start loading the website. However, a few second later, it had a warning message, and the meaning of it is about I must update my N3DS and I can use the browser. After that, quit and back to the Home page.

    I had really tried to find out the solution without asking question here, but my noob researching skill did not help me a lot... May I ask for help? What can I do to get into HBL... I need to have a downgraded to 9.2... Thank you
     
  2. Lacius

    Lacius GBAtemp Guru

    Member
    6,306
    2,590
    May 11, 2008
    United States
  3. HonG
    OP

    HonG Member

    Newcomer
    11
    0
    Jan 23, 2016
    Hong Kong
    My N3DS is old one but not a new one.... Is there really no solution to solve it...?
     
  4. Lacius

    Lacius GBAtemp Guru

    Member
    6,306
    2,590
    May 11, 2008
    United States
    N3DS = New 3DS.
    O3DS = Old 3DS.

    If you're using an O3DS, you can't use browserhax without updating to 10.4. If you do that, you cannot downgrade to 9.2.
    Your other option is to use something like Ninjhax instead.
     
  5. reiyu

    reiyu Canadian, eh?

    Member
    861
    188
    Jan 8, 2008
    Canada
    @HonG why not just downgrade and put CFW on it?
     
  6. HonG
    OP

    HonG Member

    Newcomer
    11
    0
    Jan 23, 2016
    Hong Kong
    Oh sorry for my incorrect description.... Or maybe can I just update to 10.4 first and wait for the new browserhax?
     
  7. Lacius

    Lacius GBAtemp Guru

    Member
    6,306
    2,590
    May 11, 2008
    United States
    Because he has no exploit to load homebrew with.
     
  8. HonG
    OP

    HonG Member

    Newcomer
    11
    0
    Jan 23, 2016
    Hong Kong
    Yes, I need to downgrade it.. but I got the broswer update message blocked me to access the HBL and no way for me to downgrade...
     
  9. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    I recommend you to use cubic ninja or ocarina of time (but need a save dongle or a friend with homebrew access).
     
  10. HonG
    OP

    HonG Member

    Newcomer
    11
    0
    Jan 23, 2016
    Hong Kong
    And I am now must update to 10.4 and wait for the new browserhax?
     
  11. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    But in 10.4, you can't downgrade...
     
  12. HonG
    OP

    HonG Member

    Newcomer
    11
    0
    Jan 23, 2016
    Hong Kong
    Yes I know.. So I am asking that ....Should I just update it and wait....?

    — Posts automatically merged - Please don't double post! —

    Thank you for your help... I felt hurt with my O3DS T_T
     
  13. reiyu

    reiyu Canadian, eh?

    Member
    861
    188
    Jan 8, 2008
    Canada
    if you didn't update to 10.3 yet, find a sky3ds user and get cubic ninja to access HBL. i suggest you do so as it is your only chance now.
     
  14. HonG
    OP

    HonG Member

    Newcomer
    11
    0
    Jan 23, 2016
    Hong Kong
    If I update it now...My system must updated to 10.4 T_T so..I just keep on now in 10.1.0.27
     
  15. wormdood

    wormdood pirate booty inspector

    Member
    3,806
    1,627
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    yes sir
     
  16. HonG
    OP

    HonG Member

    Newcomer
    11
    0
    Jan 23, 2016
    Hong Kong
    I read the taught message...and it did not mention me to prevent the browser updating message...

    — Posts automatically merged - Please don't double post! —

    But in 10.1.0.27...I had no way to downgrade or break my O3DS... except the cubic ninja...