QuakeDS Question

Discussion in 'NDS - Emulation and Homebrew' started by Skyline969, Feb 13, 2009.

  1. Skyline969
    OP

    Skyline969 MENUdo Afficionado

    Member
    2
    Nov 18, 2008
    Canada
    Saskatchewan
    When I load up QuakeDS, it says it's connecting to my AP. Ok, this is normal. However, even when I choose single player, my power light continues to flicker. Does this mean I'm still using Wi-Fi? If so, is there a way to disable this? I really don't want my Wi-Fi going all the time and eating away at my battery life when it doesn't have to.

    Thanks in advance! [​IMG]
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice