PSX to PSP conversion question

Discussion in 'PSP - Games & Content' started by AC/DS, Jul 9, 2010.

Jul 9, 2010
  1. AC/DS
    OP

    Member AC/DS GBAtemp Regular

    Joined:
    Nov 20, 2008
    Messages:
    173
    Country:
    Slovakia
    OK I think I am well experienced in this process, I have converted lots of PSX isos to eboots that worked flawlessly on my PSP. Yet, certain games just refuse to play soundtrack during gameplay. Those are, for example Destruction Derby, Motorhead, Vanishing Point - all driving games.
    Does anyone have an idea what might be wrong? I've been using PSX2PSP 1.4.2.
    Why some games work perfectly, whereas in others the soundtrack (the music that plays during a race) is missing?
    Oh, and I DID try to change the settings like disabling the fast CD reading and changing the POPS version at the start of the game...
    Thanks for any advice.
     
  2. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    Tried going on M33?
     
  3. fgghjjkll

    Member fgghjjkll GBATemp MegaMan

    Joined:
    Jul 7, 2008
    Messages:
    2,040
    Country:
    Australia
    Uhmm... GEN and M33 use the same version of POPS. That is, 5.00
     
  4. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    Er no.
    M33 has much higher compatibility for PS1 games. Anyone should know this.
     
  5. AC/DS
    OP

    Member AC/DS GBAtemp Regular

    Joined:
    Nov 20, 2008
    Messages:
    173
    Country:
    Slovakia
    I can't. I have a PSP 3000 with 5.03 GEN-C. M33 does not work on these as far as I know?
     
  6. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    Try 5.03 M33 P:
    Should be easier to go on since it's a 3k. Just remember to do a full reset of the PSP before trying to install M33.
     
  7. fgghjjkll

    Member fgghjjkll GBATemp MegaMan

    Joined:
    Jul 7, 2008
    Messages:
    2,040
    Country:
    Australia
    5.03 M33? I've heard of no such thing. I have heard of 5.00M33 running on 3k via CFWEnabler however...
     
  8. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
  9. fgghjjkll

    Member fgghjjkll GBATemp MegaMan

    Joined:
    Jul 7, 2008
    Messages:
    2,040
    Country:
    Australia
    They all work on a homebrew enabled 5.03 firmware TA088v3 motherboard or higher PSP.
    It basically flashes some m33 stuff onto flash (It doesn't overwrite anything so no brick) but POPS and obviously recovery menu don't work from scratch.

    And the latest version is 3.70
     
  10. Chaosruler

    Member Chaosruler GBAtemp Fan

    Joined:
    Jun 5, 2009
    Messages:
    491
    Location:
    Tekoa
    Country:
    Israel
    I strongly advice you to stop posting on this topic
    edit: no comment about my ifish grammar, kay? [​IMG]
     
  11. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    I strongly advice you to stay on topic.
    edit: no comment about how I don't give a fuck, kay? :(
     

Share This Page