psp troubles

Discussion in 'PSP - Games & Content' started by claudekennilol, May 20, 2010.

May 20, 2010

psp troubles by claudekennilol at 3:17 PM (1,361 Views / 0 Likes) 19 replies

  1. claudekennilol
    OP

    Member claudekennilol GBAtemp Regular

    Joined:
    May 9, 2008
    Messages:
    239
    Country:
    United States
    I've got m33 4.00 on my psp, but it recently stopped loading games. I want to update it, but I don't have 5.xx ofw or anything on it, would it be easiest to start over? Or can I just upgrade directly from my m33 4.00 to 5.50 gen d3?
     
  2. Jolan

    Member Jolan Unlimited Bear Works

    Joined:
    Mar 20, 2010
    Messages:
    1,384
    Location:
    Netherlands, currently
    Country:
    Bulgaria
    No, you'll brick it 100% unless you use the new Recovery Flasher.
    Which is why I suggest that you use Hellcat's Recovery Flasher to update to 5.00m33-6, then go directly to 5.50 GEN-D3.
    Do it like that just in case, I haven't heard many comments about the flasher that directly installs 5.50 GEN-D3 so I can't say that it's safe.
     
  3. claudekennilol
    OP

    Member claudekennilol GBAtemp Regular

    Joined:
    May 9, 2008
    Messages:
    239
    Country:
    United States
    I was reading the sticky at the top, it looks like it'd be pretty simple to install 5.03 ofw, then chickHEN, then from there continue on.. Would that worK?
     
  4. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    Just use recovery flasher. Why bother with randomness...
     
  5. claudekennilol
    OP

    Member claudekennilol GBAtemp Regular

    Joined:
    May 9, 2008
    Messages:
    239
    Country:
    United States
    yeah, that worked, I'm good now [​IMG]. Flash recovery and having the 500.pbp was all I needed
     
  6. Jolan

    Member Jolan Unlimited Bear Works

    Joined:
    Mar 20, 2010
    Messages:
    1,384
    Location:
    Netherlands, currently
    Country:
    Bulgaria
    glad it worked out for you.
     
  7. CrashmanX

    Member CrashmanX Current project: SD Gundam G Generation Overworld

    Joined:
    Aug 1, 2008
    Messages:
    1,202
    Location:
    @CrashmanX
    Country:
    United States
    What? How can you brick it if you try to upgrade from 4.00? D3 wont even let you install the CFW unless your on 5.00M33, unless you try to flash install it directly to the PSP with something like a Pandora and a MMS.
     
  8. Jolan

    Member Jolan Unlimited Bear Works

    Joined:
    Mar 20, 2010
    Messages:
    1,384
    Location:
    Netherlands, currently
    Country:
    Bulgaria
    Oh trust me, you can try to install 5.50 GEN-D3 though its updater even on 3.71m33, and it's going to brick your PSP.
     
  9. GreatCrippler

    Member GreatCrippler Greatness Fallen

    Joined:
    Mar 27, 2010
    Messages:
    1,141
    Country:
    United States
    Or you could just update to 5.00 M33, and call it good.
     
  10. Seyiji

    Member Seyiji Rawr :3

    Joined:
    Nov 6, 2002
    Messages:
    492
    Location:
    PA
    Country:
    United States
    fix't [​IMG]
     
  11. Dangy

    Member Dangy Twisting Your Mind & Smashing Your Dreams

    Joined:
    Apr 5, 2009
    Messages:
    1,391
    Country:
    United States
    This.
     
  12. CrashmanX

    Member CrashmanX Current project: SD Gundam G Generation Overworld

    Joined:
    Aug 1, 2008
    Messages:
    1,202
    Location:
    @CrashmanX
    Country:
    United States
    IMO updating to D3 seems to be a better option ATM, seeing as how few people code for M33. Though then again almost no one codes for PSP anymore....
     
  13. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    Any firmware below 4.01 and you're updating straight to 5.50 GEN D3, it will brick (It says somewhere in the readme IIRC)
    Updating straight to GEN D3 while on 5.03 chickhen state, will brick.
     
  14. CrashmanX

    Member CrashmanX Current project: SD Gundam G Generation Overworld

    Joined:
    Aug 1, 2008
    Messages:
    1,202
    Location:
    @CrashmanX
    Country:
    United States
    Right, but how would you update from any older firmware, aside from 5.00, straight to D3? That just doesn't make sense, when you attempt to update to D3 if your below 5.00 it will tell you and it wont continue the update process.
     
  15. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    At times like this, I wish people read the readmes.
     
  16. CrashmanX

    Member CrashmanX Current project: SD Gundam G Generation Overworld

    Joined:
    Aug 1, 2008
    Messages:
    1,202
    Location:
    @CrashmanX
    Country:
    United States
    I do thank you, but if you kindly explain how one would do such a thing it would be much appreciated. The only way I can think of to do this is to have a Pandora and a MMS and have that go straight to D3, otherwise using HellCat's Flasher.
     
  17. clegion

    Member clegion GBAtemp Advanced Maniac

    Joined:
    May 5, 2009
    Messages:
    1,612
    Country:
    United States
    or do what i do

    upgrade to 5.00 m33-6 then to GEN-D3

    at least that is what i do
     
  18. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    If you didn't know, there is CFW below 4.01 and actually on 4.01.
    So what it means is, trying to upgrade from any CFW BELOW 4.01 will brick your PSP.

    Think of it like this
    Any firmware below 4.01 > 5.00 M33 > 5.50 GEN D3
    5.03 chickhen > 5.00 M33 > 5.50 GEN D3.

    Understand?
     
  19. CrashmanX

    Member CrashmanX Current project: SD Gundam G Generation Overworld

    Joined:
    Aug 1, 2008
    Messages:
    1,202
    Location:
    @CrashmanX
    Country:
    United States
    Derp, yes I understand that. Hence why I said, D3 wont update if you don't already have 5.00 on your PSP. It will check your current FW then if it returns 5.00 it will let you update, otherwise it tells you that you do not meet the required FW and it will exit the updater.
     
  20. Jolan

    Member Jolan Unlimited Bear Works

    Joined:
    Mar 20, 2010
    Messages:
    1,384
    Location:
    Netherlands, currently
    Country:
    Bulgaria
    Well this is weird.
    I've got word from some people that going ChickHen -> 5.50 GEN-D3 works, but if you run the 5.50 GEN-D3 updater on any lower CFW than 5.00, it causes a brick.
    Experiments are required.
     

Share This Page