PSP 6.00 CFW!!

Discussion in 'PSP - Games & Content' started by casidepro, Sep 12, 2009.

  1. casidepro
    OP

    casidepro GBAtemp Regular

    Member
    223
    1
    Jan 4, 2009
    Netherlands
    Well i was just browsing the internet, when i made an awesome discovery
    It's a beta custom firmware of 6.00, its called 6.00 MAC-B
    here's some video's


    Video 2:


    Well what do you guys think?

    Source
     


  2. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Fake....Network Update should be System Update in firmware 6.00.
     
  3. Rock Raiyu

    Rock Raiyu Clock Up

    Member
    5,065
    38
    Jul 14, 2007
    United States
    Walking the path of heaven

    Response. I don't know what to make of this right now. It looks real but the same happened with MX and look how that turned out. Let's just wait and see.
     
  4. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    >.> Rather have a gen firmware then theirs since pretty much they popped out of nowhere. Their first vid is just very shitty looking seriously I can only see like the center of the screen. We'll see I guess.
     
  5. Dermy

    Dermy GBAtemp Fan

    Member
    314
    4
    Jul 1, 2007
    United States
    Fake. Simple as that.
     
  6. casidepro
    OP

    casidepro GBAtemp Regular

    Member
    223
    1
    Jan 4, 2009
    Netherlands
    Their responses to some comments(taken from the description of the vid)

    1: 6.00 Changed Network Update to Sytem Update, you guys are obviously fake!!

    Answer: As anyone with a brain cell could tell, we were using a custom theme. The Games tab got changed to Homebrew/ISO's, and the TV tab got changed to EMU's. It does not matter that it says Network Update, we could have easily changed it to say anything else.

    2: YOUR THUMB IS COVORING THE SCREEN! N00BS!

    This was an honest mistake and we will make a new video TODAy (September 12th) adressing this.

    3: Play Motorstorm! Play G.I Joe! Then we'll believe you!

    We'll be honest. We cannot play those games. AS OF YET! KEYWORD IS YET! The drivers are extreamly messed up, we are even having trouble playing games such as FFTactics, let Motorstorm or Disgea. We are working on this around the clock, and will adress it in a video today.

    And they also say that they are going to release the firmware very soon.
     
  7. Tikker

    Tikker GBAtemp Advanced Fan

    Member
    701
    21
    Apr 8, 2007
    Canada
    who cares?

    there was nothing in 6.00 worth upgrading for
     
  8. clegion

    clegion GBAtemp Advanced Maniac

    Member
    1,612
    3
    May 5, 2009
    United States
    how about game compability, i for one want to play persona and undead knight
     
  9. quepaso

    quepaso GBAtemp Fan

    Member
    438
    7
    May 4, 2008
    United States
    Cry moar?
     
  10. Kreatur84

    Kreatur84 GBAtemp Fan

    Member
    376
    0
    Dec 22, 2008
    Gambia, The
    its a fake,
     
  11. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet
    fix'd
     
  12. mcp2

    mcp2 GBAtemp Advanced Fan

    Member
    578
    0
    Jun 3, 2007
    UK blud dun kno
    I hope it's real but I have my doubts.
     
  13. Ryu X

    Ryu X GBAtemp Regular

    Member
    100
    10
    Feb 9, 2007
    United States
    This looks fake but who cares. 5.00 m33 still works good and haven't run into anything it won't play yet.
     
  14. ZAFDeltaForce

    ZAFDeltaForce Specialist

    Member
    2,786
    208
    Sep 9, 2006
    Senegal
    I'll remain highly skeptical, at least until solid proof surfaces.

    Till then, my doubts will be sky high
     
  15. raulpica

    raulpica With your drill, thrust to the sky!

    Supervisor
    11,008
    7,245
    Oct 23, 2007
    Italy
    PowerLevel: 9001
    Remember, if they need a "THIS IS NOT FAKE" video, it's always fake.
     
  16. Pyrofyr

    Pyrofyr GBAtemp Maniac

    Member
    1,258
    5
    Apr 24, 2008
    United States
    Miami
    Not true, a lot of people love to call everything fake without even watching the whole thing, look at half the posts here "fake" and that's it, they don't give why, or anything, just 'fake'. Noobs, typical noobs.


    I personally don't give two shits whether it's real or not, it's dismissed from my memory, and I don't care until it's actually released, at which point I will then start to give a shit. And if it's never released? No skin off my back.
     
  17. Gamof

    Gamof Newbie

    Newcomer
    1
    0
    Nov 21, 2006
    Canada
    None of the new games work on 5.00 m33 because they all require 5.55 firmware.
     
  18. Izzy

    Izzy GBAtemp Regular

    Member
    151
    0
    Aug 22, 2007
    False.

    I would say 50/50 out of all the new game require higher Firmware like 5.50/5.55.
     
  19. Livin in a box

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    I'm still using 5.05 GEN-A in my PSP-2003 because nothing else will work on it. ¬¬
     
  20. raulpica

    raulpica With your drill, thrust to the sky!

    Supervisor
    11,008
    7,245
    Oct 23, 2007
    Italy
    PowerLevel: 9001
    The thing is that every serious programmer out there which isn't a fake wouldn't give a shit about noobs saying "fake". Even more care to create a "NOT FAKE" video to reply.