PSP 3003 crashes after Fast recovery?

Discussion in 'PSP - Hacking & Homebrew' started by DeathByKira, Nov 7, 2013.

  1. DeathByKira
    OP

    DeathByKira Newbie

    Newcomer
    1
    Nov 7, 2013
    I have a psp 3000 with cfw 6.60 pro b9. Yesterday the fast recovery worked fine but just this morning I tried to boot fast recovery again. After the psp restarted it was just stuck on the home screen with only the loading symbol and no xmb icons. Also the screen starts to jitter very slightly. However if manually restart the psp into its normal state it works fine. Please ask if you need anymore informaton.

    Thanks.
     
  2. FailName

    FailName ░▒▓█▓▒░

    Member
    2
    Sep 26, 2011
    United States
    I'm was never sure what exactly happened, but I think I've what you described happen to me before.

    Uninstalling the CFW and installing again made it work.
     
  3. DeathByKira
    OP

    DeathByKira Newbie

    Newcomer
    1
    Nov 7, 2013
    Thanks for the reply, ive uninstalled the pro b9 and insalled pro b10 instead. It seems to be working now but ill try give an update tommorrow.
     
  4. d.d.d.

    d.d.d. GBAtemp Fan

    Member
    2
    Jun 26, 2012
    Tokyo Metropolis
  5. Another World

    Another World Emulate the Planet!

    Former Staff
    10
    Jan 3, 2008
    Colombia
    From Where???
    prometheus online system is interesting, but what other benefits did pro-c add over b?

    -another world
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice