Psp 3001 Video problem

Discussion in 'PSP - Games & Content' started by gettogaara, Feb 19, 2010.

Feb 19, 2010

Psp 3001 Video problem by gettogaara at 10:45 PM (1,310 Views / 0 Likes) 9 replies

  1. gettogaara
    OP

    Member gettogaara GBAtemp Advanced Fan

    Joined:
    Mar 6, 2009
    Messages:
    503
    Location:
    USA-NY
    Country:
    United States
    I was going to put this in my other thread but this seemed like a completley diffrent problem so I decided to make a new thread for it. I purchased a degrassi episode from the playstation Store yesterday and there were no problems downloading it. After it had finished I went to videos and played it. It went about 10 seconds in and then stopped and said "This video cannot be played". The video is in MNV format and can't play for reasons I can't understand. Anyone have a solution to this?
     
  2. Jamstruth

    Member Jamstruth Secondary Feline Anthropomorph

    Joined:
    Apr 23, 2009
    Messages:
    3,456
    Location:
    North East Scotland
    Country:
    United Kingdom
    What firmware are you on?

    If you're on CFW and have downloaded through MediaGo thqat may be why it isn't working.
     
  3. gettogaara
    OP

    Member gettogaara GBAtemp Advanced Fan

    Joined:
    Mar 6, 2009
    Messages:
    503
    Location:
    USA-NY
    Country:
    United States
    No CFW what so ever. I'm using 6.20 firmware and I bought the video off of psn for 1.99.
     
  4. gettogaara
    OP

    Member gettogaara GBAtemp Advanced Fan

    Joined:
    Mar 6, 2009
    Messages:
    503
    Location:
    USA-NY
    Country:
    United States
    I hate 2 double post but I really need help on this.
     
  5. Jamstruth

    Member Jamstruth Secondary Feline Anthropomorph

    Joined:
    Apr 23, 2009
    Messages:
    3,456
    Location:
    North East Scotland
    Country:
    United Kingdom
    Redownload?
     
  6. gettogaara
    OP

    Member gettogaara GBAtemp Advanced Fan

    Joined:
    Mar 6, 2009
    Messages:
    503
    Location:
    USA-NY
    Country:
    United States
    I backed it up and reformatted my memory stick but when I tried to put it back on I got a message saying I could'nt do it. Well I just found out it's a fake memory stick so that's probably the problem.
     
  7. MadClaw

    Member MadClaw GBAtemp Fan

    Joined:
    Oct 30, 2008
    Messages:
    327
    Location:
    Usa
    Country:
    United States
    Use "go to" to skip over it, this happends to me also. im on 6.20, I think its a 6.20 flaw tbh
     
  8. gettogaara
    OP

    Member gettogaara GBAtemp Advanced Fan

    Joined:
    Mar 6, 2009
    Messages:
    503
    Location:
    USA-NY
    Country:
    United States
    I'll try to since I just got my new memory stick today(a real one, its supported) but I think my usb is fake 2 since it's only able to connect to my computer with nothing in it or the fake memory stick in it. I'll probably be ordering a real one off of newegg soon.
     
  9. Skyline969

    Member Skyline969 MENUdo Afficionado

    Joined:
    Nov 18, 2008
    Messages:
    2,206
    Location:
    Saskatchewan
    Country:
    Canada
    I might be misunderstanding, but do you mean the USB built into your PSP? How the hell can that be fake? [​IMG]
    Put the memory stick in your PSP (real), and format it in the PSP first, then plug your USB cable into your PSP and computer, and then put it in USB mode.
     
  10. gettogaara
    OP

    Member gettogaara GBAtemp Advanced Fan

    Joined:
    Mar 6, 2009
    Messages:
    503
    Location:
    USA-NY
    Country:
    United States
    Lol sorry I was'nt really clear. Not the usb built into the psp cause I don't have a usb cable. I mean the usb adapter.
     

Share This Page