1. godzillafan

    OP godzillafan GBAtemp Regular
    Member

    Joined:
    Mar 7, 2012
    Messages:
    129
    Country:
    HI Guys

    My Ps2 has being playing games and saving to both slots on the original cards for a few months until today.

    Slot one has the game saving card (original) and slot 2 the magic mcboot card which runs the software for the burnt games.

    but today the slot one does not show up when you load the game up but slot 2 does.

    Playing GT3 and saved a few games on it, but on that game slot 1 not showing up.

    I put the card in slot 2 and that worked fine.

    Any ideas or things to try out to find the cause of the problem?

    Lucky I had a spare PS2 and I have put the cards on that and the wee man is happy as he trying to get a 1 million pound car!

    So one sliver fat ps2 slot 1 card is not working
     
  2. blaisedinsd

    blaisedinsd GBAtemp Maniac
    Member

    Joined:
    Dec 6, 2012
    Messages:
    1,105
    Country:
    United States
    Mine flake out every once in a while.....a reset or remove/insert always fixes it for me.
     
  3. tbgtbg

    tbgtbg Shaking the ring ropes up in the sky
    Member

    Joined:
    Nov 27, 2006
    Messages:
    1,951
    Country:
    United States
    Have you ever used unlicensed cards (PSX or PS2), or a gameshark/action replay dongle? Sometimes those don't fit quite right and can "stretch out" the slot, making for a less than tight connection on cards that actually have the right specs. I could see that causing a card to flake out like how blaisedinsd mentions.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - working,