Hacking Ps vita nonpdrm 3.70 issues.

nikontheikon

New Member
OP
Newbie
Joined
Aug 9, 2019
Messages
2
Trophies
0
Age
32
XP
43
Country
United States
Ok so granted I am new an IV been fighting this for weeks now. I have 3.70 with trinity, vita shell is installed auto plugin, lolicon, mgba, adrenaline. I have tried installing nonpdrm several times either manually or through auto plugin I thought I got it working past night when I got oceanhorn to show up but I can't get killzone or ratchet and clank to work. I don't in w what to do to know that nonpdrm is running. It's installed on my ur0 I'm kind of at my wit's end and made this account to try and figure out what is going on. I've looked all over for an answer and it just seems like it has worked for everyone else on 3.70 so I'm just frustrated it's the last hack that I need to make this console do what I want it to do. Any help would be greatly appreciated.
 

nikontheikon

New Member
OP
Newbie
Joined
Aug 9, 2019
Messages
2
Trophies
0
Age
32
XP
43
Country
United States
Will I lose any of my other stuff? I've been debating on downgrading but it seems like I'm the only one having this issue with nonpdrm honestly if I could get that working I'd be happy as could be with my vita literally that's the only other thing I want on it and it'll be right where I want it hack wise.
 

Shadow#1

Wii, 3DS Softmod & Dumpster Diving Expert
Member
Joined
Nov 21, 2005
Messages
11,784
Trophies
1
XP
7,264
Country
United States
Ok so granted I am new an IV been fighting this for weeks now. I have 3.70 with trinity, vita shell is installed auto plugin, lolicon, mgba, adrenaline. I have tried installing nonpdrm several times either manually or through auto plugin I thought I got it working past night when I got oceanhorn to show up but I can't get killzone or ratchet and clank to work. I don't in w what to do to know that nonpdrm is running. It's installed on my ur0 I'm kind of at my wit's end and made this account to try and figure out what is going on. I've looked all over for an answer and it just seems like it has worked for everyone else on 3.70 so I'm just frustrated it's the last hack that I need to make this console do what I want it to do. Any help would be greatly appreciated.
Downgrade to 3.60
 

SCOTT0852

Well-Known Member
Member
Joined
Jan 20, 2018
Messages
1,140
Trophies
0
Location
The Moon
XP
1,106
Country
United States
Downgrade to 3.60. Trinity for 3.70 is only intended for downgrading anyway, almost nothing was designed to work on 3.70 and anything that does work is complete coincidence. 3.65 has no benefits over 3.60, only downsides. If you install iTLS-Enso (as plugin) and reF00D you'll get all the benefits of being on 3.71 while getting all the benefits of staying on 3.60.
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: https://youtu.be/VfCYZ3pks48