Problems with WupInstaller GX2

Discussion in 'Wii U - Hacking & Backup Loaders' started by Littleisaiah519, Mar 5, 2017.

  1. Littleisaiah519
    OP

    Littleisaiah519 Advanced Member

    Newcomer
    78
    7
    Nov 12, 2016
    I was trying to install botw then I got an error saying that I need to reformat my sd card. I did 64kb and 32kb and still got this same error. It would only happen at 37%. I've been trying to fix this for hours on end. Should I try other versions of WUPinstaller? Or what else can I do?
     
  2. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,779
    1,322
    Nov 17, 2008
    United Kingdom
    Try another SD card
     
  3. Littleisaiah519
    OP

    Littleisaiah519 Advanced Member

    Newcomer
    78
    7
    Nov 12, 2016
    I only have an SanDisk 64GB ULTRA. That's the only one I have.
     
  4. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,779
    1,322
    Nov 17, 2008
    United Kingdom
    Run the check on it to ensure its legit a bad working right, idk what took it is but it verifies the card as clone or legit etc...
     
  5. Littleisaiah519
    OP

    Littleisaiah519 Advanced Member

    Newcomer
    78
    7
    Nov 12, 2016
    How would I run the check on it?
     
  6. jeannotte

    jeannotte GBAtemp Regular

    Member
    204
    24
    Jun 15, 2016
    France
  7. Littleisaiah519
    OP

    Littleisaiah519 Advanced Member

    Newcomer
    78
    7
    Nov 12, 2016
    How would this program help than the other one I've tried?
     
  8. jeannotte

    jeannotte GBAtemp Regular

    Member
    204
    24
    Jun 15, 2016
    France
    I do not understand your question too much.:O

    You tried with "" fat32 formatater "" ??
     
  9. Littleisaiah519
    OP

    Littleisaiah519 Advanced Member

    Newcomer
    78
    7
    Nov 12, 2016
    It didn't work could not even for mat my sd card. The program i used before was FUI formatter
     
  10. jeannotte

    jeannotte GBAtemp Regular

    Member
    204
    24
    Jun 15, 2016
    France
    Last edited by jeannotte, Mar 5, 2017
  11. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,507
    1,974
    Aug 19, 2015
    United Kingdom
    Clydebank
    Could simply be a bad download of the game how did you download it?? You should be using wiiu download helper as that checks the game has downloaded fine and if not it redownloads it automatically.
     
    Superdead22 likes this.
  12. Superdead22

    Superdead22 Member

    Newcomer
    19
    1
    Sep 4, 2013
    It's a broken downloaded game causing this issue. The version that UTik, USB Installer Helper etc for some reason won't install. It took me 2 days to figure out the problem.

    — Posts automatically merged - Please don't double post! —

    WiiU USB Helper confirmed my download was complete and unbroken but it still would fail to install. A found a link to the game from a different source and that worked just fine.
     
  13. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,779
    1,322
    Nov 17, 2008
    United Kingdom
  14. john.jingle

    john.jingle GBAtemp Regular

    Member
    282
    6
    Jan 24, 2008
    United States
    I'm getting freezing issues as well. Don't know what's causing it either but I've used a different microsd card, different installer (WUP Installer Y and GX2), different download source (uTik, Wii U USB Helper, Gdrive) and nothing really downloads unless they're small filesize. The games will either error out on Installer Y or freeze in GX2.

    Any ideas what else to do?

    I'm running Mocha CFW redNAND.
     
  15. Littleisaiah519
    OP

    Littleisaiah519 Advanced Member

    Newcomer
    78
    7
    Nov 12, 2016
    I finally fixes my issues about 7 hours ago sorry. I download my game and the download wan fine. The way the game was arranged in was the problem. It went like
    SDCARD://install//The Legend of Zelda Breath of the Wild [GAME id] those long string of numbers.
    So what I did was remove the name and it ended like this SDCARD://install//Game ID

    For some reason doing this removed my error of a bad sdcard.