Problems with some emulation.

Discussion in 'Wii - Emulation and Homebrew' started by TheRobman88, Sep 28, 2019.

  1. TheRobman88
    OP

    TheRobman88 Member

    Newcomer
    1
    Sep 21, 2019
    United Kingdom
    Hi all.

    So far on the Wii on SDL Mame it’s not detecting Roms I’ve put in the Roms folder. I’m also having the same problem on WiiSX.

    Wanna relieve some light gun games.

    Many thanks :)
     
  2. TheRobman88
    OP

    TheRobman88 Member

    Newcomer
    1
    Sep 21, 2019
    United Kingdom
    Also I can’t seem to figure Yabause emulator for Wii out as well, I keep on getting error messages over. On that I’ve put a bios file in the folder & converted a game to ISO but no luck still.
     
  3. GhostHero182

    GhostHero182 Member

    Newcomer
    1
    Nov 26, 2017
    United States
    A universe where Rayman 4 came out
    I know this is a really stupid question, but did you extract your roms? You'd be surprised how many people forget to do this.
     
  4. TheRobman88
    OP

    TheRobman88 Member

    Newcomer
    1
    Sep 21, 2019
    United Kingdom
    Whenever I download files I always extract them. Should I create a Roms file?
     
  5. TheRobman88
    OP

    TheRobman88 Member

    Newcomer
    1
    Sep 21, 2019
    United Kingdom
    The thing is on WiiSX it doesn’t detect the ps1 bios or the ISO’s even though there in bios & ISO’s folders.

    SDLMame is useless because it just says that there aren’t any ROMs in the Roms path when there blatantly is.

    — Posts automatically merged - Please don't double post! —

    I seem to have done all what the YouTube videos have told me to do but if I’m missing anything please let me know.
     
Quick Reply
Draft saved Draft deleted
Loading...