problems with preloader system hacks

Discussion in 'Wii - Hacking' started by hellbent1, Feb 15, 2009.

  1. hellbent1
    OP

    hellbent1 Member

    Newcomer
    25
    0
    Jan 28, 2009
    Canada
    Nova Scotia
    Hello, tried installing softmii .9.5 on friends wii and when installing preloader keep getting error when trying to get to the system hacks...
    "error missing [ line 16"
    any ideas?
    his system was 3.3e, started from ios downloader onward, no problems, but got to preloader and everything else on the preloader works, except for the system hacks..
    Thanks,
    Hellbent1
     
  2. lurbi

    lurbi GBAtemp Regular

    Member
    123
    0
    May 15, 2008
    Australia
    Austria
    yes

    you're hacks.ini is malformed!
     
  3. afif95

    afif95 I own a bungalow on Mars, and booked 4 corner lots

    Member
    1,805
    1
    Nov 24, 2008
    Malaysia
    Malaysia!
    so folow mah preloader guide. folow the step preparing hacks.ini! That only, I must remind you
     
  4. hellbent1
    OP

    hellbent1 Member

    Newcomer
    25
    0
    Jan 28, 2009
    Canada
    Nova Scotia
    Thanx guys, forgot all about that.
    _Phew, back to the drawing board..
    Hellbent1