problems with my gc backup loader, please help

Discussion in 'Wii - Backup Loaders' started by bioshadow, Jul 3, 2009.

Jul 3, 2009
  1. bioshadow
    OP

    Newcomer bioshadow Newbie

    Joined:
    Jul 3, 2009
    Messages:
    5
    Location:
    satans arm pit arizona
    Country:
    United States
    hello, iv been trying to play backups on my softmodded wii but i cant get backup launcher v0.2 to play the discs. im pretty shure its not my discs, im using memorex dvd-r burning at different speeds from 3x-8x using imgburn. i have dvdx installed correctly, i know becaus iv watched dvds on my wii. i installed ios249 correctly (i double checked) and the cMIOS that came with the package. i tried all versions of the cmios with and without the wii backup channel option but i always get these 2 errors-
    (with gc backup launcher throgh homebrew channel)
    [failed to read dvd 263 error 0x53000 ready]
    (with wiibackup loader channel *gc backup integration)
    DVD read error (324)
    im curently runing on 3.2 firmware (i downgraded from 4.0 in order to install dvdx) any ideas on how to fix this? any and all help will be apreciated, iv been trying to figure this problem out for months now and havent made any real progress.
    p.s. note in the error message it says failed to read dvd 263, some 1 told me that the number after the disc read error means thers a problem related to that iso but its suposed to be reading from iso 249 correct? what does that mean?
     
  2. bioshadow
    OP

    Newcomer bioshadow Newbie

    Joined:
    Jul 3, 2009
    Messages:
    5
    Location:
    satans arm pit arizona
    Country:
    United States
    is this in the wrong section? im new to this sight so i dont know but if it is please move it for me. id realy like to figure this issue out soon so i can get back to playing super smash bros. my nephews stuck it in there lego bucket and scratched the hell out of it, i didnt find it for a month... [​IMG]
     
  3. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    try reinstalling your cios say rev 13b to see if that fixxes your dvd reading problem, also can u launch backup wii games?
     
  4. bioshadow
    OP

    Newcomer bioshadow Newbie

    Joined:
    Jul 3, 2009
    Messages:
    5
    Location:
    satans arm pit arizona
    Country:
    United States
    can you show me where to find that rev? i can only find rev 10. i dont know if i can play wii backups becaus i dont have any at the moment but im in the process of making 1 so ill get back to you on that.

    edit* never mind i found it. good call by the way that new rev was the answer, after all this time of searching and stumping pro hackers you figure it out with a guess lol thank you so mutch dkangel.
     

Share This Page