Problems with my 4.3E softmod

Discussion in 'Wii - Hacking' started by NathanJC82, Sep 7, 2010.

Sep 7, 2010
  1. NathanJC82
    OP

    Newcomer NathanJC82 Member

    Joined:
    Sep 7, 2010
    Messages:
    15
    Country:
    Australia
    Hi all,

    I recently updated my softmodded wii (ver 4.0E) to 4.3E. Everything seemed to run fine until I tried running channels like Internet Channel, Wii Shop, Mii Contest Channel ect... It seems like every channel with internet connectivity crashes (normally to a black screen and wii remote unsyncs, but sometimes EJECT disc and press POWER button secreen appears) whenever they are trying to connect to the internet. Also games with wifi connection (SSMBB, Mario Kart Wii) do the same when I am trying to connect them to the internet.

    Homebrew still connects to the internet for all purposes and wiiconnect24 still connects. Sounds like Nintendo have caught onto my wii hacks, or maybe I have just installed the wrong IOS somewhere. Any help?
     
  2. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    syscheck v2.0.1 report
    paste here
     
  3. NathanJC82
    OP

    Newcomer NathanJC82 Member

    Joined:
    Sep 7, 2010
    Messages:
    15
    Country:
    Australia
    OK, Here's my sysCheck report...

    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: PAL
    System Menu 4.3E (v514)
    Hollywood v0x11
    Console ID: 117853036
    Boot2 v4

    Found 107 titles.
    Found 44 IOS on this console. 3 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 525): No Patches
    IOS13 (rev 1031): No Patches
    IOS14 (rev 1031): No Patches
    IOS15 (rev 1031): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1031): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1038): No Patches
    IOS22 (rev 1293): No Patches
    IOS28 (rev 1806): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3607): No Patches
    IOS33 (rev 3607): No Patches
    IOS34 (rev 3607): No Patches
    IOS35 (rev 3607): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5662): No Patches
    IOS38 (rev 4123): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS53 (rev 5662): No Patches
    IOS55 (rev 5662): No Patches
    IOS56 (rev 5661): No Patches
    IOS57 (rev 5918): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5661): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2010/09/07.
     
  4. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    Where did it came from?

    Configure wii network/internet connection.

    https://code.google.com/p/dop-mii/downloads...il?name=DOP-Mii v13.zip
    Run
    Press right on DPAD until IOS236. Press A.
    Select first menu (IOS, BC, etc).
    Press right on DPAD until IOS80. Press down on DPAD.
    Press left/right on DPAD until v6943. Press "+".

    Install WITHOUT any patches.
    Then try Your channels again.

    Above method make changes on Your NAND... bla bla bla.
    Make nand backup before, install bootmii@boot2 or priloader as an recovery method.

    If it won't help run DOP-Mii again, select IOS236 and then "channel menu" and reinstall one channel in latest version. Test it.
     
  5. NathanJC82
    OP

    Newcomer NathanJC82 Member

    Joined:
    Sep 7, 2010
    Messages:
    15
    Country:
    Australia
    Just tried both these methods, Installing IOS80 didn't change anything, reinstalled Wii Shop Channel... still crashes to black screen! [​IMG]
     
  6. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    What software did You used to mod You wii?
    Name soft in order which it was used.
     
  7. NathanJC82
    OP

    Newcomer NathanJC82 Member

    Joined:
    Sep 7, 2010
    Messages:
    15
    Country:
    Australia
    I used ModPack.-AnyWii.zip using the included Multi-Mod Manager, installed the following wads in WadManager 1.3 using install all wads method:

    USBLoaderCFG_Forwarder-UCXF.wad
    Neogamma CHANNEL r8 Auto Mod-NEOG.wad
    LoadMii.wad
    cmios-v4_WiiGator_GCBL_v0.2.wad
    cIOS250[57]-v20.wad
    cIOS249[38]-v17.wad
    cIOS248[56]-v20.wad
    cIOS247[37]-v20.wad
    cIOS224[57]-v5.1.wad
    cIOS223[37-38]-v4.wad
    cIOS222[38]-v4.wad
    cIOS202[60]-v5.1.wad
    cIOS90-v6174-TED.wad
    cIOS80-v6174-TED.wad
    cIOS70-v6174-TED.wad
    cIOS60-v6174-TED.wad
    cIOS50-v4889-TED.wad
    cIOS36-v3094-TEND.wad
    cIOS30-v6174-TED.wad
    cIOS20-v6174-TED.wad
    cIOS16-v257.wad
    cIOS11-v6174-TED.wad
    cIOS9-v6174-TED.wad
    1OS236.wad
     
  8. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    run syscheck again and repost results
     
  9. NathanJC82
    OP

    Newcomer NathanJC82 Member

    Joined:
    Sep 7, 2010
    Messages:
    15
    Country:
    Australia
    Sorry for the late reply. Here's my new sysCheck report:

    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: PAL
    System Menu 4.3E (v514)
    Hollywood v0x11
    Console ID: 117853036
    Boot2 v4

    Found 108 titles.
    Found 44 IOS on this console. 3 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 525): No Patches
    IOS13 (rev 1031): No Patches
    IOS14 (rev 1031): No Patches
    IOS15 (rev 1031): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1031): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1038): No Patches
    IOS22 (rev 1293): No Patches
    IOS28 (rev 1806): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3607): No Patches
    IOS33 (rev 3607): No Patches
    IOS34 (rev 3607): No Patches
    IOS35 (rev 3607): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5662): No Patches
    IOS38 (rev 4123): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS53 (rev 5662): No Patches
    IOS55 (rev 5662): No Patches
    IOS56 (rev 5661): No Patches
    IOS57 (rev 5918): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5661): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 6943): No Patches
    IOS90 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2010/09/07.
     
  10. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    OK, IOS80 already reinstalled. Also You tried to reinstall particular channel. No effect.
    Now it's time to reinstall clean System Menu.
    DOP-Mii, select ios236, select system menu, and reinstall same version.
     
  11. NathanJC82
    OP

    Newcomer NathanJC82 Member

    Joined:
    Sep 7, 2010
    Messages:
    15
    Country:
    Australia
    Just reinstalled system menu 4.3e. Still no success in getting channels to work!
     
  12. NathanJC82
    OP

    Newcomer NathanJC82 Member

    Joined:
    Sep 7, 2010
    Messages:
    15
    Country:
    Australia
    OK, the following channels are not working:

    Wii Shop Channel
    News Channel
    Weather Channel
    Internet Channel
    Nintendo Channel
    Everybody Votes Channel
    Today and Tomorrow Channel
    Mii Contest Channel

    When attempting to download any content using these channels (or on startup with Wii Shop and Internet Channels) they simply go to a black screen, the wii remotes unsync and after a short period the text "An error has occurred. Press the EJECT Button, remove the disc, and turn off the power to the console. Please refer to the Wii Operations Manual for details." displays on the screen. The Power and reset button also become inoperable.

    The same thing happens when I try to connect to the internet using Mario Kart Wii, SSBB and Call of Duty: WAW.
     
  13. NathanJC82
    OP

    Newcomer NathanJC82 Member

    Joined:
    Sep 7, 2010
    Messages:
    15
    Country:
    Australia
    Have to bump this because I really need an answer! this problem is still persisting and driving me crazy!!!
     
  14. NathanJC82
    OP

    Newcomer NathanJC82 Member

    Joined:
    Sep 7, 2010
    Messages:
    15
    Country:
    Australia
    Does anyone else have this problem, or am I the only person? It seems to have something to do with Wiiconnect 24.
     
  15. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    O.O Your IOS list is crazy. Where did IOS 90 come from? Remove that.

    Reinstall IOS 56/60/61/70/80 (be sure not to install stub version and no patches). Then reinstall system menu 4.3E.

    Also remove IOS 4/10

    Then post your new syscheck

    Edit - Keep IOS 9 (or reinstall it if you delete it, my bad) Remove IOS 10/51
     
  16. NathanJC82
    OP

    Newcomer NathanJC82 Member

    Joined:
    Sep 7, 2010
    Messages:
    15
    Country:
    Australia
    Still not working [​IMG]

    Here's my syscheck report:

    "DOP-Mii Report"
    "Region", Europe (E)
    "Hollywood Version", 0x11
    "Wii Unique DeviceID", 117853036

    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Disabled,Enabled,Disabled
    "249 (v17)",Enabled,Enabled,Enabled,Disabled
    "248 (v65535)",Enabled,Disabled,Enabled,Disabled
    "247 (v65535)",Enabled,Disabled,Enabled,Disabled
    "236 (v54321)",Enabled,Enabled,Enabled,Disabled
    "224 (v65535)",Enabled,Disabled,Enabled,Disabled
    "223 (v4)",Enabled,Enabled,Enabled,Disabled
    "222 (v4)",Enabled,Enabled,Enabled,Disabled
    "202 (v65535)",Enabled,Disabled,Enabled,Disabled
    "90 (v54321)",Enabled,Disabled,Disabled,Disabled
    "80 (v6943)",Disabled,Disabled,Disabled,Disabled
    "70 (v6687)",Disabled,Disabled,Disabled,Disabled
    "61 (v5661)",Disabled,Disabled,Disabled,Disabled
    "60 (v6174)",Disabled,Disabled,Disabled,Disabled
    "58 (v6176)",Disabled,Disabled,Disabled,Disabled
    "57 (v5918)",Disabled,Disabled,Disabled,Disabled
    "56 (v5661)",Disabled,Disabled,Disabled,Disabled
    "55 (v5662)",Disabled,Disabled,Disabled,Disabled
    "53 (v5662)",Disabled,Disabled,Disabled,Disabled
    "50 (v54321)",Enabled,Disabled,Disabled,Disabled
    "38 (v4123)",Disabled,Disabled,Disabled,Disabled
    "37 (v5662)",Disabled,Disabled,Disabled,Disabled
    "36 (v54321)",Enabled,Enabled,Enabled,Disabled
    "35 (v3607)",Disabled,Disabled,Disabled,Disabled
    "34 (v3607)",Disabled,Disabled,Disabled,Disabled
    "33 (v3607)",Disabled,Disabled,Disabled,Disabled
    "31 (v3607)",Disabled,Disabled,Disabled,Disabled
    "30 (v54321)",Enabled,Disabled,Disabled,Disabled
    "28 (v1806)",Disabled,Disabled,Disabled,Disabled
    "22 (v1293)",Disabled,Disabled,Disabled,Disabled
    "21 (v1038)",Disabled,Disabled,Disabled,Disabled
    "20 (v54321)",Enabled,Disabled,Disabled,Disabled
    "17 (v1031)",Disabled,Disabled,Disabled,Disabled
    "16 (v54321)",Enabled,Enabled,Enabled,Enabled
    "15 (v1031)",Disabled,Disabled,Disabled,Disabled
    "14 (v1031)",Disabled,Disabled,Disabled,Disabled
    "13 (v1031)",Disabled,Disabled,Disabled,Disabled
    "12 (v525)",Disabled,Disabled,Disabled,Disabled
    "11 (v54321)",Enabled,Disabled,Disabled,Disabled
    "9 (v54321)",Enabled,Disabled,Disabled,Disabled
     
  17. Gangboy

    Newcomer Gangboy Advanced Member

    Joined:
    Sep 21, 2007
    Messages:
    88
    Country:
    Netherlands
    Try to look it from the other perspective (but just mainly the IOS's, which is a more obvious cause), have you tried deleting all the entries you have to connect to your wireless ap? And then tried to open a channel which uses internet and what effect it has then. Maybe it won't help or fix the problem, but it's just excluding options. [​IMG]
     
  18. akari212

    Member akari212 GBAtemp Regular

    Joined:
    Dec 21, 2010
    Messages:
    214
    Location:
    Tokyo
    Country:
    Japan
    Consider youre wii as a virgin wii and remod it using ModMii (here in GBATemp) or MauiFrog mod guide (you need to search it on google).
     

Share This Page