problems with gba and rxtools

Discussion in '3DS - Flashcards & Custom Firmwares' started by dazindude, Jan 14, 2016.

  1. dazindude
    OP

    dazindude Advanced Member

    Newcomer
    2
    Nov 20, 2011
    United States
    The depths of Naraka
    I have new 3ds and want to play gba games on my emu nand but they only seem to work on my system nand. does anyone know of a way to do this
     
  2. Josephvb10

    Josephvb10 I like Pokémon

    Member
    5
    Aug 26, 2009
    Costa Rica
  3. wurstpistole

    wurstpistole Proud TX supporter

    Member
    9
    Nov 19, 2015
    Gambia, The
    You can't play gba in Emunand on n3ds in the new versions. Use 10-02 nightly, but then lose region free. You also need agb firm patched.

    In other words, just play it in sysnand.
     
  4. dazindude
    OP

    dazindude Advanced Member

    Newcomer
    2
    Nov 20, 2011
    United States
    The depths of Naraka
    my nands are unlinked so i had to install to both. and yes i did try the agb patch
     
  5. wurstpistole

    wurstpistole Proud TX supporter

    Member
    9
    Nov 19, 2015
    Gambia, The
    Then use 10-02 rxtools, no other way to get it working, recent nightlies don't support it.
     
  6. dazindude
    OP

    dazindude Advanced Member

    Newcomer
    2
    Nov 20, 2011
    United States
    The depths of Naraka
    thanks guess i will
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice