Problems loading homebrew launcher with oot3dhax

Discussion in '3DS - Flashcards & Custom Firmwares' started by didaho, Feb 16, 2016.

  1. didaho
    OP

    didaho Member

    Newcomer
    18
    1
    Nov 15, 2015
    Hi guys, i'm trying to downgrade a 2ds 9.9 that didn't let me use browserhax so i had to use oot3dhax. The first time it loaded the homebrew channel and started to downgrade but i get a black screen with the "reset" message. Now, it's not able to load the homebrew launcher (it launch me back to the console menu) and wen i open the "Configuration" icon the screen loads the "3ds" logo and red waves and keeps here :S



    EDIT: CAN'T FORMAT / CAN'T UPGRADE :wtf: wtf!?
     
    Last edited by didaho, Feb 16, 2016
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,015
    5,907
    Nov 23, 2014
    Australia
    Canberra, Australia
    Try changing the payload of OoT to 9.2 in case you have a partial downgrade.
     
    didaho likes this.
  3. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Probably should be stickied somewhere, but if you used SafeSysupdater and it bombed, it probably got as far as NativeFirm before NVER.

    Your payload needs to be 9.2.0-X where X is the version prior to the downgrade (if you were on say 9.6.0-24U, then you would need a payload that's 9.2.0-24U)

    Pretty much what QuantumCat said.
     
    Quantumcat and didaho like this.
  4. didaho
    OP

    didaho Member

    Newcomer
    18
    1
    Nov 15, 2015
    I changed payload to 9.2 and it works, i can load homebrew again, but when i try to downgrade i can't do it, don't start.


    EDIT: i used an old version of sysupdater and works very fine. The 2ds is downgraded and in 9.2. Thanks you a lot :)
     
    Last edited by didaho, Feb 16, 2016
    Quantumcat likes this.
  5. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Yes, if you bombed using SysUpdater, and you're on 9.2 frankenfirmware, you can use the original sysupdater and re-downgrade since you don't need memchunkhax2