Problem with wiiflow

Discussion in 'Wii U - Hacking & Backup Loaders' started by Smood, Jan 1, 2014.

  1. Smood
    OP

    Smood Member

    Newcomer
    11
    1
    Jan 9, 2007
    Canada
    Hey guys, firstly thanks for the vwii softmod guide.

    I followed the guide very carefully and got the HBC installed and working as well as the other required things such as the cios etc.

    Now I installed wiiflow to try to use it as my loader. I put a few wbfs backups on a 64 gb USB stick (formatted ntfs) and then tried to load them. I set the partition to usb. Wiiflow only recognizes 1 of the games i put on and I put 2 wbfs files and 1 iso file and it only recognizes 1 of the wbfps backups. Furthermore running the game results in a black screen a pause and then a return to the vWii menu.

    Is this just because I'm using a usb drive rather than a powered hdd? Is there any other cause to this? How come only 1 of the files is being seen? (Also I should add that I put the usb in the top right back port as was suggested in the guide)

    By the way wbfs files are in a folder that says wbfs thats in the root of the usb.

    Please help, thanks!
     
  2. Smood
    OP

    Smood Member

    Newcomer
    11
    1
    Jan 9, 2007
    Canada
    Ok so with some more testing I have some more information. I connected a fully powered external hdd to my wii u in the top right usb port on the back (a 3tb internal drive in an enclosure). Initially wiiflow was detecting the games but now its not detecting them and just offering to change partition or install a game. And I do have the partition set to usb1. I tried usb loader gx 3.0 as well and it also didn't detect my games.

    Now I put 1 smaller game on my 2gb sd card and that was detected by wiiflow but after trying to run it I have the same problem where it goes to a black screen then after sometime returns to the vwii menu screen.

    The files on my HDD are in a wbfs folder and i installed it with wii backup manager.

    Any ideas on whats wrong?
     
  3. mightymuffy

    mightymuffy fatbaldpieeater

    Member
    GBAtemp Patron
    mightymuffy is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,346
    535
    Nov 6, 2002
    United Kingdom
    Wigan, land of the Pies
    The black screen/back to wiiflow bit should be fixed by going into settings and using IOS 249.
    As for the drives, personally I'd use FAT32 instead, and in the case of your 3Tb you can always create a smallish (primary) FAT32 partition to suit your vWii needs...
     
  4. Smood
    OP

    Smood Member

    Newcomer
    11
    1
    Jan 9, 2007
    Canada
    Yaaaaaaaaaaaaaaa it worked!!! Thanks mightymuffy you saved the day. Fat32 was the main problem, now my games get recognized and run perfectly, even off a 64 gb USB flash drive!!

    Thanks so much!!!!!!
     
    mightymuffy likes this.