Problem with USB Loader GX

Discussion in 'Wii - Backup Loaders' started by Tuffy, Oct 28, 2016.

  1. Tuffy
    OP

    Tuffy Newbie

    Newcomer
    4
    0
    Oct 28, 2016
    Hi, total newbie at modding here.
    So, used Letterbomb exploit, installed Homebrew, got USB Loader GX, put Wii Sports Resort on my USB, everything looks cool.
    I press the cover, the channel screen shows up. I choose Start, extremely hyped, only to find my console returning me to the Homebrew Channel.
    I don't have d2x IOS installed. What do I do?
     
  2. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,243
    817
    Mar 2, 2015
    United States
    Install d2x. :P

    A custom IOS is required for playing Wii games from anything other than the original disc.
     
  3. Tuffy
    OP

    Tuffy Newbie

    Newcomer
    4
    0
    Oct 28, 2016
    Any guide, please? :3
     
  4. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,243
    817
    Mar 2, 2015
    United States
    Cyan has packs of everything you need for Wii or vWii: http://gbatemp.net/threads/problem-with-cios-installation.446511/#post-6781217

    Just unzip the right one onto your SD card in /apps/d2xinstaller/ and run it from the Homebrew Channel.
    Use this guide on how to use d2x Installer, but don't install the v10beta53 it recommends. Just use v8 as 249[56] and 250[57]. The beta53 version has problems with some games.

    I think you may have to use v10beta52 if you have vWii.

    EDIT: Whoops... guide link. :D
     
    Last edited by GreyWolf, Oct 28, 2016
  5. Tuffy
    OP

    Tuffy Newbie

    Newcomer
    4
    0
    Oct 28, 2016
    Thanks alot!
    Should I put the v8 folder and the other files directly, or do i need to make a folder for them?
     
    Last edited by Tuffy, Oct 28, 2016
  6. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,243
    817
    Mar 2, 2015
    United States
    No, just unzip the whole file into a folder under your sd like this:
    Screenshot (7).png
    The ciosmaps.xml file tells the installer which folder to get the files it needs for the version you pick.
     
  7. Tuffy
    OP

    Tuffy Newbie

    Newcomer
    4
    0
    Oct 28, 2016
    Okay! So, I got it, put it in my Wii, put d2x v6, base 56, slot 249, and now it's downloading the necessary files for d2x v6, base 57 slot 250. Hopefully I did everything right.
     
  8. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,243
    817
    Mar 2, 2015
    United States
    You should use at least v8. It's got a lot better game compatibility.

    v8 > v10 > v6