Problem with cios installation.

Discussion in 'Wii - Hacking' started by doomsdayzzz, Oct 28, 2016.

  1. doomsdayzzz
    OP

    doomsdayzzz Member

    Newcomer
    44
    4
    Oct 8, 2016
    United States
    im following this guide:



    and at 17:37 he selects v10 beta52 but when i change values i can only go up to v6.

    how can i get the v10 beta 52 with his settings??
     
  2. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,587
    2,226
    Jun 23, 2014
    United States
    Indiana
    I'm not going to watch the video, but the problem is the ciosmaps.xml. This file tells your installer what cios it can install. You can't scroll to the cios that you want because the installer doesn't have it included in its map.

    Each cios comes with its own xml file (e.g. d2x-v10-beta53-alt will have a ciosmaps.xml included in the zip file). When I hacked my wii I just swapped out the ciosmaps.xml for each cios as I installed them. It's a bit tedious, but it's an easy way to make sure your ciosmaps.xml always includes the cios you want to install.

    So for instance I
    I downloaded d2x-v10-beta52
    I extracted it to the sd card with its ciosmaps.xml
    I installed it to slot 249

    Then

    I downloaded d2x-v10-beta53alt
    I extracted it to the sd card with its ciosmaps.xml
    I installed it to slot 250

    Sorry I don't have a better fix, but this will work.
     
  3. doomsdayzzz
    OP

    doomsdayzzz Member

    Newcomer
    44
    4
    Oct 8, 2016
    United States
    Will i brick if i reinstall as v10 because i just went with v6 because had no choice.
     
  4. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,735
    9,024
    Oct 27, 2002
    France
    Engine room, learning
    if you are on Wii :
    Pack with full d2x version for wii

    if you are on vWii (wiiu):
    pack with v10 and v10-alt


    Just a recommendation : do not install v10-alt r53 just because it's the latest. latest is not best. it's just a different (alternative) version of v10 with different features but less compatibility.
    You should even install v8 instead of v10 r52, but that's my own opinion.


    and either the video is wrong, or you didn't follow it correctly.
    I'm thinking more about the wrong video. 99% of youtube tutorials are made by users who think they know what they are talking about just because they barely managed to do it on their side. They NEVER take in consideration other user's side and different hardware or software they could use or require. they always think there is ONLY ONE solution for everything, making it risky to follow random youtube tutorials.
     
    GreyWolf likes this.
  5. doomsdayzzz
    OP

    doomsdayzzz Member

    Newcomer
    44
    4
    Oct 8, 2016
    United States
    thanks guys had them installed
     
    Last edited by doomsdayzzz, Oct 28, 2016