Problem with the YSMenu and GBA games?

Discussion in 'R4 DS' started by Raqib12, Nov 10, 2008.

Nov 10, 2008
  1. Raqib12
    OP

    Member Raqib12 GBAtemp Regular

    Joined:
    May 6, 2007
    Messages:
    170
    Country:
    United States
    Is there anyway to get Pokemon working without having to patch the ROM? I tried to get out of the phase of having to patch a game just to play it
     
  2. Maikel Steneker

    Member Maikel Steneker M3 Fanboy

    Joined:
    May 16, 2007
    Messages:
    3,396
    Country:
    Netherlands
    You don't want to patch the rom and you already know about GBA ExpLoader... Nope, than there's no way [​IMG]

    It seems like the code for launching GBA roms in YSMenu is not nearly as good as the code in GBA ExpLoader. A shame really. I hope Yasu will make GBA compatibility better in the future, although I doubt he will be working on YSMenu that much now that he has a DSi.

    But to answer your question: switch back to GBA ExpLoader for the games that don't work.
     
  3. Raqib12
    OP

    Member Raqib12 GBAtemp Regular

    Joined:
    May 6, 2007
    Messages:
    170
    Country:
    United States
    Ah, shame... Eh, alright then. Thanks for the help
     

Share This Page