problem with smash brothers...

Discussion in '3DS - Flashcards & Custom Firmwares' started by ssvapk, May 1, 2015.

  1. ssvapk
    OP

    ssvapk Member

    Newcomer
    33
    2
    Dec 26, 2009
    United States
    I have 3ds XL with firmware 7.1.0-14u. With sky3ds i am getting error message requires upgrade to 8.1.0-14U - Super smash bros? What should i do?

    is there a safest firmware version which will work majority of the games and i can still use sky3ds without any issue?

    How to upgrade to specific firmware version?
     
  2. Celebrimbor360

    Celebrimbor360 Advanced Member

    Newcomer
    69
    24
    Nov 15, 2014
    United States
    sky3ds works on any 3DS/2DS consoles now(as of FW 9.7)
     
  3. Adeka

    Adeka Beta Tester

    Member
    3,998
    1,214
    Mar 19, 2013
    United States
    Why did you buy a sky3ds when you had a gateway compatible 3ds?
     
    Xenon Hacks likes this.
  4. Gereirhadeigne

    Gereirhadeigne Member

    Newcomer
    10
    4
    Feb 13, 2012
    United States
    Parent's Basement
    That's his choice if he wants to buy/use it or not, lol. But you do have a good point, I guess.
    Anyways, if it says to update to any firmware at 9.2 or LESS, then I'd say go ahead. Better to be able to play a game than none at all, right (;3)?
    8.1.0-14U is a safe firmware, if that's what you're wondering. Also, if you plan to go through with this, make sure to turn your WiFi off so you don't update to 9.7 or whatnot (I'm assuming the rom you're using has the update included)
     
  5. Celebrimbor360

    Celebrimbor360 Advanced Member

    Newcomer
    69
    24
    Nov 15, 2014
    United States

    I have a gateway 3DS but my wife has been using Sky3ds card that I prepared for her and her 3ds is on 9.7, WIFI off, nothing can go wrong in this setup.
     
  6. ssvapk
    OP

    ssvapk Member

    Newcomer
    33
    2
    Dec 26, 2009
    United States
    I chose sky3ds because of supporting latest firmware and easy of use( even though i hate not having the cia option and cycle through games..).. I am thinking of updating to 9.7.0-25U since we never know when/what will get blocked by enabling wifi.

    How do I update to specific firmware version ( ex: 8.1.0-14U)? is it possible to update offline?
     
  7. ssvapk
    OP

    ssvapk Member

    Newcomer
    33
    2
    Dec 26, 2009
    United States
    ok.I updated to 9.7.0-25U and now smash bro works and other games as well. :-) I don't have to worry about update firmware for another 2 years.... let me test my R4i gold card for DS games...
     
  8. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    You don't need to worry about leaving WiFi off. It won't magically install new FW without your approval.
     
  9. Celebrimbor360

    Celebrimbor360 Advanced Member

    Newcomer
    69
    24
    Nov 15, 2014
    United States

    But it will download the update without your approval and nagging you to update.
     
  10. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    Correct and you can easily delete it now :)
     
  11. Typhin

    Typhin GBAtemp Fan

    Member
    305
    101
    Jan 30, 2008
    United States
    From http://3dbrew.org/wiki/Recovery_Mode :
    The recovery mode (also known as Safe Mode Boot) can be accessed when turning on the Nintendo 3DS while holding A+R+L+Up(DPad). This menu is made to update your Nintendo 3DS through internet, if an update previously failed.
    However it is possible to use this menu to delete the nagging update message if your console downloaded an update while in sleep mode. It is believed that this menu simply erases all update data, as it should normally be accessed when the update files are corrupted.

    I hadn't tried this yet (I only recently found it, after the Gateway 3.2 update that enabled emuNand 9.7), but it's possible it might work if you hold down that combination when booting emuNand. I could experiment using a backed up emuNand, and might do so later, just for my own curiosity.
     
  12. Celebrimbor360

    Celebrimbor360 Advanced Member

    Newcomer
    69
    24
    Nov 15, 2014
    United States

    This is something good to know mate. I think it deserves its own thread once you test it, I'm sure many other would be curious too.
     
  13. Chelsea_Fantasy

    Chelsea_Fantasy GBAtemp Advanced Fan

    Member
    980
    692
    Mar 25, 2014
    Cuba
    sky.......7.1.0-14U...........why you buy a sky3ds?????????????
    you should buy a gateway. gateway haves region free, emunand, etc

    now, about your trouble, yes you can update, but I recommend you to not pass 9.2, just in case you wanna switch yo gateway.
    if you never gonna use gateway, then you can go to any firmware existing actually because Sky3DS supports 9.7