Problem with Sid meir's pirates with CFG usb loader

Discussion in 'Wii - Backup Loaders' started by GMsupr, Oct 1, 2010.

  1. GMsupr
    OP

    Newcomer GMsupr Member

    Joined:
    Mar 15, 2009
    Messages:
    46
    Country:
    Finland
    I'm having problem to launch Sid meir's pirates on CFG usb loader. I use newest version of CFG usb loader with 222-nload. I get game started like all warnings come and stuff like that but then It hangs up on loading screen where wheel is spinning forever. So any help what should I do with this?

    P.S: My firmware is custom 4.3E wan if that helps some how
     
  2. primulas

    Newcomer primulas Member

    Joined:
    Oct 14, 2009
    Messages:
    31
    Country:
    United States
    I had the same problem with USBLoader. Switching the IOS to 224 solved it for me. It's a bit deceptive because even using 224 it hangs on that wheel spinning for 15-20 seconds; but finally proceeds. Using any other IOS it would hang there indefinitely.

    Hope it helps.

    -Prim
     
  3. GMsupr
    OP

    Newcomer GMsupr Member

    Joined:
    Mar 15, 2009
    Messages:
    46
    Country:
    Finland
    Thanks primulas it works perfectly. Now I can finally enjoy this classic game [​IMG]
     
  4. wiistarter

    Member wiistarter GBAtemp Fan

    Joined:
    Apr 11, 2009
    Messages:
    385
    Country:
    United Kingdom
    Just jumping in to say thanks as well to Primulas for the tip... Works great
     
  5. WalterCool

    Member WalterCool GBAtemp Regular

    Joined:
    Jan 8, 2009
    Messages:
    203
    Location:
    Chlle
    Country:
    Chile
    Im using 223 and works speedy [​IMG]
     

Share This Page