Problem with Retroarch? (QuickNES)

Discussion in '3DS - Homebrew Development and Emulators' started by mariosmentor, Nov 29, 2016.

  1. mariosmentor
    OP

    mariosmentor Member

    Newcomer
    11
    1
    Jun 25, 2015
    United States
    I got a .cia nightly off the main site, but no matter what I do, it won't play Final Fantasy III. It always crashes. I'm worried that it might be because I'm trying to play a fan translation that also changes the mapper from MMC3 to MMC5 (it allows more room for text). Can someone help?
     
  2. kenseiden

    kenseiden i am overflow

    Member
    205
    84
    Sep 20, 2015
    United States
    More likely than not the mapper isn't supported by QuickNES. Another possibility is that the latest nightlies are broken.
     
  3. mariosmentor
    OP

    mariosmentor Member

    Newcomer
    11
    1
    Jun 25, 2015
    United States
    It's probably the mapper, 'cause I tried FF1, and it worked fine.