1. Neoblaze

    OP Neoblaze Newbie
    Newcomer

    Joined:
    Mar 27, 2009
    Messages:
    9
    Country:
    United States
    Every time i start up the DS and starts up the R4i it says "System date error! Please check NDS system date."

    i checked the date already and still says the same thing -_- any way to fix this???

    any way to fix the problem would be nice.. thanks


    EDIT: ok it fixed
     
  2. tk_saturn

    tk_saturn GBAtemp Psycho!
    Member

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    As you can't even find the R4 forum, I imagine you are having problems.
     
  3. Neoblaze

    OP Neoblaze Newbie
    Newcomer

    Joined:
    Mar 27, 2009
    Messages:
    9
    Country:
    United States
    well yes if thats how you want to say it.
    im not asking for files im just asking for a way to fix it

    the R4 forum pretty much only provide files.. and im not looking for that
     
  4. Salax

    Salax GBAtemp Regular
    Member

    Joined:
    Jan 16, 2010
    Messages:
    265
    Country:
    United States
    ...You just totally missed the whole point of that post.

    Anyway, try updating the firmware, or messing with your DS's date.
     
  5. Neoblaze

    OP Neoblaze Newbie
    Newcomer

    Joined:
    Mar 27, 2009
    Messages:
    9
    Country:
    United States
    lol thats exacly the first thing i did and well its still the same and it seems no one else has had this problem from what ive seen..

    well thanks anyways.

    ima just goona look around the files inside..maybe replace them to what i had when i first got the R4 hopefully that helps

    EDIT: ok i got it fixed now thanks Salax [​IMG] i updated the whole card xD
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Problem,