Problem with PSXJin

Discussion in 'Sony PlayStation 1 & 2' started by AzureYoshi, Dec 2, 2013.

  1. AzureYoshi
    OP

    AzureYoshi Member

    Newcomer
    36
    7
    Aug 21, 2012
    United States
    Hey I have an issue with this emulator. When I save to the memory card, it holds the save during that session, but when I close and re-open the emulator with the same game, the game no longer recognizes the save.

    How to fix?
     
  2. AzureYoshi
    OP

    AzureYoshi Member

    Newcomer
    36
    7
    Aug 21, 2012
    United States
    Nevermind, figured it out. I needed to set the memory card folder out of "Read-Only". Well, that's a first.
     
  3. AzureYoshi
    OP

    AzureYoshi Member

    Newcomer
    36
    7
    Aug 21, 2012
    United States
    Well, it worked to an extent anyway. I set it to read-only, which enabled me to create a save file for the game, but now I can't save over it, and can't make new files whether I set the folder and files to read-only or not.
     
  4. AzureYoshi
    OP

    AzureYoshi Member

    Newcomer
    36
    7
    Aug 21, 2012
    United States
    The memory card problem has been completely fixed now(Just switched over to ePSXe memory cards), but now I have audio issues with Spyro 2 and 3. Apparently, they run fine on the latest version of ePSXe, but do not run properly on PSXJin, at least cutscene-wise. Now normally I wouldn't be bitching about it, but because I'm trying to upload it to my Youtube channel, I'd like to keep the cutscenes intact, audio included.

    I managed to scrape by the intro by using my microphone to record the audio, and PSXJin's built-in recorder for the video. Now that I'm past Glimmer, cutscenes and gameplay are meshing together more fluidly, so that recording set-up would now be a near-impossibility. I need a way to play the game with fixed audio in PSXJin.