Problem with PSTV (C0-9250-6)

Discussion in 'PS Vita - Hacking & Homebrew' started by Cortexfou, Nov 14, 2017.

  1. Cortexfou
    OP

    Cortexfou GBAtemp Regular

    Member
    206
    17
    Apr 14, 2016
    Belgium
    Hi,
    I have a problem with my pstv on enso (I use the combo vita and PSTV). I install the whitelist (list_launch_vita.dat) and it doesn't work. Also, when I try to play anygames compatible in the first place, they say I need to download them again on the ps store + error C0-9250-6 (with the games with nodrm. Adrenaline vitashell and all that works). Maybe it's a problem with nodrm but on my vita who use the same card, everything works fine.
    I try rebuiding the database via recovery menu and reload the config in molecular shell but it's the same. If it can help, here is my config.txt in ur0 :
    config.txt
    Can you help me ? :(

    Update : Spartk helped me here: https://gbatemp.net/threads/plugin-problem-pstv.489492/ thanks to him !!!
     
    Last edited by Cortexfou, Nov 16, 2017
  2. SKGleba

    SKGleba O ja pierdole!

    Member
    317
    162
    Nov 11, 2016
    Poland
    Warsaw
    Reinstall fw via safemode - you wont loose anything besides enso and it may fix it
     
  3. Cortexfou
    OP

    Cortexfou GBAtemp Regular

    Member
    206
    17
    Apr 14, 2016
    Belgium
    I did it and same problem.
     
    Last edited by Cortexfou, Nov 14, 2017
  4. Cortexfou
    OP

    Cortexfou GBAtemp Regular

    Member
    206
    17
    Apr 14, 2016
    Belgium
    Last edited by Cortexfou, Nov 16, 2017
  5. ali_ihsan21

    ali_ihsan21 GBAtemp Regular

    Member
    164
    58
    Aug 1, 2014
    Same happened to me too, I used content manager to copy the gamesI installed with vita, they're running fine on vita but not working on PS TV.

    More I'm suspicious if they were running whenI first copied with content manager.

    But right now I installed Proteus to vita made back up with content manager and transferred to PS TV via wifi and getting this error code.
     
  6. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,701
    1,766
    Feb 13, 2015
    Italy
    Imola
    Had the same problem yesterday: Games working on Vita, installed enso/gamesd/nonpdrm on PSTV, put same microSD in PSTV, error C0-9250-6 and triangle>properties saying "expired 1/1/1 1:00"

    Mounted imc0 in vitashell and deleted (internal memory card) imc0:/tai, deleted (sd2vita) ux0:/license/*, refreshed livearea (vitashell) and rebuilt database, or maybe in the opposite order for those last 2 steps

    At some point in that procedure the error became c0-11136-2, but ultimately I got them to launch... sorry if I can't remember the exact sequence!
     
  7. ali_ihsan21

    ali_ihsan21 GBAtemp Regular

    Member
    164
    58
    Aug 1, 2014
    Too much effort I'll play these games on vita, I'm tired of adventures and organizing bubbles.
     
  8. godreborn

    godreborn GBAtemp Psycho!

    Member
    4,282
    806
    Oct 10, 2009
    United States
    I have noticed some weird bugs with enso on the pstv, so maybe that was one of them.
     
  9. ali_ihsan21

    ali_ihsan21 GBAtemp Regular

    Member
    164
    58
    Aug 1, 2014
    Can someone confirm that when we uninstall enso that problem is solving ?
     
  10. godreborn

    godreborn GBAtemp Psycho!

    Member
    4,282
    806
    Oct 10, 2009
    United States
    unknown. I uninstalled enso on the pstv, and it really messed things up. none of my apps, including the default ones, had any images. the only way to fix it was a reformat.
     
  11. ali_ihsan21

    ali_ihsan21 GBAtemp Regular

    Member
    164
    58
    Aug 1, 2014
    holy moly that's scary I dont have time for such adventures as last summer.