Problem with preloader.

Discussion in 'Wii - Hacking' started by primulas, Oct 15, 2009.

Oct 15, 2009

Problem with preloader. by primulas at 9:58 PM (998 Views / 0 Likes) 3 replies

  1. primulas
    OP

    Newcomer primulas Member

    Joined:
    Oct 14, 2009
    Messages:
    31
    Country:
    United States
    I followed the guide. from virgin nintendo updated 4.2U. Everything worked good until i got to preloader.

    First i tried .29 It goes to the "please read this carefully screen...if you do not agree turn your wii off" Seems to freeze there. i can exit out to HBC though.

    so after some reading, i try v.3 and i get

    Root found!
    "unable to read ticket.... aborting mission."

    i then redo the mod guide process just to make sure i didn't mess anything up. Same thing with both versions....Can anyone help me out?


    thanks

    -Prim
     
  2. mattjd

    Member mattjd GBAtemp Regular

    Joined:
    Aug 1, 2009
    Messages:
    233
    Location:
    Malvern
    Country:
    United Kingdom
    While installing v 0.30 rev3 hold down b while pressing +
     
  3. boof222

    Member boof222 GBAtemp Fan

    Joined:
    Jun 26, 2009
    Messages:
    435
    Location:
    NSW
    Country:
    Australia
    when installing 0.29 press 1 to get past that screen
     
  4. primulas
    OP

    Newcomer primulas Member

    Joined:
    Oct 14, 2009
    Messages:
    31
    Country:
    United States
    wow....i think i just found out something interesting about the used wii i bought. my 1 button doesn't work on one of the controllers. I had the same problem when installing hackmii when you have to hit 1 to continue.

    lol

    thanks guys

    -Prim
     

Share This Page