Problem with my computer and http://akaio.gbatemp.net/?

Discussion in 'Acekard' started by Spartan117H3, May 19, 2009.

  1. Spartan117H3
    OP

    Spartan117H3 GBAtemp Regular

    Member
    209
    0
    Feb 23, 2009
    United States
    Maryland
    When I tried to go there, it says
    Required PHP Version 5.2.0

    Installed PHP version (5.1.6) does not meet the minimum requirement for the Zula Framework (5.2.0)

    Please install a version of PHP that meets the minimum requirements

    I've looked up how to download a newer PHP version, I also downloaded PHP version 5.2.9, but I don't know exactly where to put it.
     
  2. raing3

    raing3 CNET_Richard

    Member
    529
    8
    Apr 2, 2009
    Australia
    LOL. PHP is a server software. GBAtemp has to either use a different system for AKAIO or update PHP themselves. You can't do nothing about it.
     
  3. RupeeClock

    RupeeClock Colors 3D Snivy!

    Member
    6,384
    860
    May 15, 2008
    Well it's up to GBATemp to fix this problem.
    In the mean time, what were you trying to do on that part of the site? Download firmware?

    Everything you need can be obtained from the wiki page.
    http://wiki.gbatemp.net/wiki/index.php/AKAIO
     
  4. Spartan117H3
    OP

    Spartan117H3 GBAtemp Regular

    Member
    209
    0
    Feb 23, 2009
    United States
    Maryland
    Heh, I feel dumb now, sorry, I thought it was me. I was sent to that page from AK, I just wanted to check to see if new FW was released. I usually check the Wiki, I just check both to see if theres any differences as if one isn't updated yet.