Problem with loader GX and cios rev 15

Discussion in 'Wii - Backup Loaders' started by sjeps, Sep 7, 2009.

  1. sjeps
    OP

    sjeps Advanced Member

    Newcomer
    2
    May 10, 2008
    Italy
    Hi everyone.
    I have been away from the site for some time (you know, summer and so on..), so sorry if the question was already been done.

    Today i downloaded the latest cios from waninkoko and the lastest release of usb loader GX.

    I wanted to play a new game i got, so i updated my old cios rev 9 and put the new usb loader on the sd card.


    When i launched the game i got the infamous 002 error. That was strange since i've been using new game imports with old cios with no problem at all.

    So i reinstalled old cios rev 9 and the game worked fine with the new loader too.

    Anyway after some time the game crashed


    Now i ask you. Am i doing something wrong? There's something i should do?

    The last game i played is Punch Out with old loader and cios, with no problems with crashing too.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice