Problem with HotD 2 & 3 and USB-Loader 1.1

Discussion in 'Wii - Hacking' started by Harry Potthead, Apr 3, 2009.

  1. Harry Potthead
    OP

    Member Harry Potthead GBAtemp Regular

    Joined:
    Jun 9, 2007
    Messages:
    122
    Country:
    Germany
    Hi there,

    i have a strange problem with HotD 2 & 3. I own the Original PAL Version of this game and dumped it via USB-Loader 1.1 to my HD. Now HotD 2 isn't working! HotD 3 still works !!!
    If I select HotD 2 and press a Button the Screen will be black and thats all. Can someone help me, please [​IMG]
     
  2. MrFlooD

    Newcomer MrFlooD Advanced Member

    Joined:
    Sep 28, 2008
    Messages:
    50
    Country:
    Canada
    Do you have a disc in the drive? Some games require a disc in the drive to load (De Blob and Metroid for Example)

    It can be any disc, I recommend Wii Sports.
     
  3. twtcad

    Newcomer twtcad Member

    Joined:
    Mar 30, 2009
    Messages:
    18
    Country:
    United States
    I have this same problem, only I transferred the iso using WBFS_Tool in windows and yes I have a game in the cd tray except it's a copied game. I'll try it again w/ Wii Sports in once I can get my wife off the Safecracker game.......LOL I asked her to test the 30 games I had loaded so I could delete the iso's off my computer to copy more and she got stuck on this game; it may be a while...............
     
  4. Takeshi

    Member Takeshi GBAtemp Addict

    Joined:
    Jun 1, 2004
    Messages:
    1,946
    Country:
    Germany
    You need to patch the ISO to use IOS 249 - same with Gamma - after doing that it worked fine for me.
     
  5. Lafie

    Member Lafie GBAtemp Regular

    Joined:
    Oct 13, 2008
    Messages:
    105
    Country:
    Netherlands
    The games that required you to patch the .iso to IOS249 or to have CIOSCorp installed for it work on the Backup Launcher, don't work yet with the USB Loader. These games include:
    - House of the Dead 2 (not 3, for whatever reason)
    - Medal of Honor Heroes 2
    - Red Steel
    - Splinter Cell Double Agent (im not sure about this one)
    - Mortal Kombat (im not sure about this one either)
    - FIFA 08
    EDIT: it seems patching the .iso to IOS249 also works with the USB Loader, I've had no success yet, but it should work.

    Games that never worked:
    - Sam & Max Season 1
    - I believe there are some more....

    More info here
     
  6. wiiv1.5owners3

    Member wiiv1.5owners3 GBAtemp Regular

    Joined:
    Oct 23, 2008
    Messages:
    220
    Country:
    United States
    Solitaire and Mahjong Sticks on black screen...i got cioscorp installed and when i load house of dead 2 and 3 when i load number 2 the wii resets
     
  7. Harry Potthead
    OP

    Member Harry Potthead GBAtemp Regular

    Joined:
    Jun 9, 2007
    Messages:
    122
    Country:
    Germany
    Hi Takeshi!

    What do you mean with patch the ISO to use IOS 249? Can I do a patch like IOS 60 and so it's for every Game or do I must patch
    now every single Game again to use it with the USB-Loader from HD? [​IMG]
     
  8. Takeshi

    Member Takeshi GBAtemp Addict

    Joined:
    Jun 1, 2004
    Messages:
    1,946
    Country:
    Germany
    It's only for certain games. You should create an .iso from your original disc with IMGburn and use 'IOS Version Patcher' for patching it to use IOS 249. It's not like the IOS 60 patch (here it's the IOS that's patched), because with this method you only tell the ISO to use IOS 249 and not the IOS # it normally uses. There aren't many games who require this, just look at Lafie's post.
     
  9. Lafie

    Member Lafie GBAtemp Regular

    Joined:
    Oct 13, 2008
    Messages:
    105
    Country:
    Netherlands
    Can someone please confirm the process for patching .iso files to IOS249 so they work with the USB Loader. I'm trying Red Steel here and I'm 100% sure the .iso is correct (so not corrupt) and I'm using Waninkoko's IOS Version Patcher v1.1. I patch the IOS to IOS249 and then I transfer the .iso to my WBFS Partition with the wbfs_win.exe tool. I use USB Loader 1.1 on my Wii (PAL) with cIOS revision 09. When I try this patched Red Steel it crashes to the system menu almost immediately.
    Can anyone point out what I might be doing wrong or if this process should have worked (which would leave me with more questions than answers...)

    Thanks.
     
  10. Lafie

    Member Lafie GBAtemp Regular

    Joined:
    Oct 13, 2008
    Messages:
    105
    Country:
    Netherlands
    Im not supposed to bump, but honestly I cant find any good reports and descriptions for using IOS patcher with the USB Loader. So please, help..... 8-|
     
  11. Takeshi

    Member Takeshi GBAtemp Addict

    Joined:
    Jun 1, 2004
    Messages:
    1,946
    Country:
    Germany
    It's exactly what I've done with the HotD 2 ISO. I don't have Red Steel so it may be possible that this won't work with every game.

    You could try using USB Launcher v1.0 maybe there's a difference, but I doubt it.
     
  12. richy

    Newcomer richy Advanced Member

    Joined:
    Feb 10, 2009
    Messages:
    92
    Country:
    United Kingdom
    I've also had problems getting HOTD2 to work after I've patched the IOS to 249 on my 1:1 copy. I've tried it twice using IOS patcher 1.1 and all it does is exit to the main Wii menu when you try and play it (this is using v1.1 of the loader, I think v1.0 just freezes on a black screen like an unpatched copy does when I try using the gamma launcher). To be honest, I've never got HOTD2 running before using gamma either but that's because I've not tried a patched copy of the game (didn't want to burn another copy!)

    I've also got a 1:1 copy of Metal Slug Anthology so I'll try the same on that and see if I can get Metal Slug 6 working or whether that fails as well.

    I'm pretty sure I'm using the patcher correctly as I checked the patched ISO image after patching and IOS patcher told me it used 249 to load.
     
  13. magic12

    Member magic12 GBAtemp Regular

    Joined:
    Oct 4, 2008
    Messages:
    219
    Country:
    Croatia
    that method don't work with usb loader
     
  14. Takeshi

    Member Takeshi GBAtemp Addict

    Joined:
    Jun 1, 2004
    Messages:
    1,946
    Country:
    Germany
    I was pretty sure that I played the second one, but then again, it may have been HotD 3. I don't have a Wii here right now to test again. So, apparently patching to IOS 249 doesn't work. Sorry for the confusion!
     

Share This Page