Problem with Friend Code (resets every time)

Discussion in '3DS - Flashcards & Custom Firmwares' started by rush2802, Jun 10, 2016.

  1. rush2802
    OP

    rush2802 Member

    Newcomer
    18
    0
    Oct 21, 2009
    Venezuela
    Hello everyone, i don't know if this is the right place to ask this, but i had nowhere else to go

    A friend of mine has this "special" problem with his console, his Friend Code resets EVERY TIME after a reboot/power down, making online play impossible. He claims this started to happen after he downgraded and set up his EmuNAND and the problem persisted when he moved on to A9LH + Luma3DS, his console is currently on 11.0.0-33U

    Any ideas or suggestions as to why this happens?

    EDIT: here's the video showing the problem:
     
    Last edited by rush2802, Jun 10, 2016
  2. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,416
    May 1, 2016
    United States
    This is a first I have heard of this happening. Can you actually get your hands on the console and confirm this for us?

    Maybe he just doesn't want to add you.
     
    Quantumcat likes this.
  3. rush2802
    OP

    rush2802 Member

    Newcomer
    18
    0
    Oct 21, 2009
    Venezuela
    Doubtful, he's asking about it in a spanish FB community about the 3DS scene, i brought this here because i'm puzzled by all this

    i already asked him to record a video showing his issue
     
  4. rush2802
    OP

    rush2802 Member

    Newcomer
    18
    0
    Oct 21, 2009
    Venezuela
    So... anyone?
     
  5. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,416
    May 1, 2016
    United States
    The proof we are seeking? Because I quite honestly doubt this is happening. Just googling this subject, only brings up this very thread.

    Sorry, I didn't see the edited first post. I'll look at that video in a bit.
     
  6. proflayton123

    proflayton123 悲しみ

    Member
    5,606
    2,054
    Jan 11, 2016
    Japan
    日本
    I see one problem he has.. booting into ReiNand :P - by seeing the splashscreen
     
  7. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,416
    May 1, 2016
    United States
    I saw that too. Yet the splash wasn't there when he first booted up the system. I am calling BS. He must have a SysNAND and an EmuNAND, and then just did a "switch" between the reboot.
     
    rush2802 and Koko-Kun like this.
  8. rush2802
    OP

    rush2802 Member

    Newcomer
    18
    0
    Oct 21, 2009
    Venezuela
    seems likely, but since i don't have the console near me to test myself, it'll have to stay as it is
     
  9. chaosrunner

    chaosrunner Substitute Soul Reaper

    Banned
    712
    266
    Sep 27, 2015
    Canada
    Hueco Mundo
    may be he hates u and just wants to waste your time and everyones cuz he has nothing better to do -kappa
     
  10. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,419
    4,740
    Mar 17, 2010
    Norway
    Alola
    If he is telling the truth it sounds like the NAND is corrupted. Maybe a system format would help.