Problem with DBZ BT2 on USB Loader GX

Discussion in 'Wii - Backup Loaders' started by drummaniac28, Aug 1, 2009.

Aug 1, 2009
  1. drummaniac28
    OP

    Newcomer drummaniac28 Newbie

    Joined:
    Aug 1, 2009
    Messages:
    4
    Country:
    United States
    Everytime I start the game, it acts like its loading up(green screen flashes), then my tv shows that the Wii is off(has Component 1 in the corner) even though the light is green, and the only way to turn it off is to pull out the power cord.I have the latest version of USB Loader GX on a 3.2U Wii with HBC and SoftMii. I've had no problems getting other games to work, even Dragon Ball Z: Budokai Tenkaichi 3. I opened the ISO with RegionFrii and it said that the region was United States, but I don't think it would matter cause my Wii is Region Free. I've thought about patching the IOS or using WiiScrubber to take the .dol file and use that(basically what I did to get SSX Blur to work). Does anyone have a solution or should I try patching the IOS and/or taking out the .dol file and using that.

    Thanks in advance [​IMG]


    Also, I have cIOS rev 13(NOT 13b)


    FIXED: Had to force the vid mode to NTSC
     
  2. giantpune

    Member giantpune GBAtemp Addict

    Joined:
    Apr 10, 2009
    Messages:
    2,860
    Country:
    United States
    pull the power cord? sounds like you neglected to read the instructions for the loader and your wii. im sure somewhere in that instruction manual it tells you that you can hold the power button for 5 seconds to turn off the wii.
     
  3. drummaniac28
    OP

    Newcomer drummaniac28 Newbie

    Joined:
    Aug 1, 2009
    Messages:
    4
    Country:
    United States
    I tried, but it would only turn the controller off and the Wii would still be on. and also, when I play story or am in a battle, there is a black bar on the bottom that isn't supposed to be there, anyone know what that is?
     
  4. Chaos Punk

    Member Chaos Punk GBAtemp Regular

    Joined:
    Apr 19, 2009
    Messages:
    224
    Location:
    Bakersfield, CA
    Country:
    United States
    That's there because you're forcing the video mode.
     

Share This Page