Problem with 2.1.0. Downgrade and Luma

Discussion in '3DS - Homebrew Development and Emulators' started by SpectrumPulse, Jun 18, 2016.

  1. SpectrumPulse
    OP

    SpectrumPulse Member

    Newcomer
    12
    1
    Aug 30, 2015
    United States
    When I tried to downgrade to 2.1.0. it would always give me an error at some point. I always went to OTPHelper and restored the RedNAND but it still didn't work.

    I deleted all the files in the updates folder and put the ones from the US region zip in there (the exact same ones) and now Luma won't boot into RedNAND, just a black screen. I need help.
     
  2. fikatr

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    you must update rednand to latest version then downgrade
     
  3. Ricken

    Ricken We'll Carry On

    Member
    2,189
    2,344
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    fixed
     
  4. fikatr

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    i thought double formatting is just for unlinking nands
     
  5. Ricken

    Ricken We'll Carry On

    Member
    2,189
    2,344
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    no, iirc it fixes an error received when downgrading the home menu

    EDIT; The NANDS are already unlinked anyway by the end of part 3
     
  6. fikatr

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    if he followed the guide he is already on latest version of rednand
     
  7. Ricken

    Ricken We'll Carry On

    Member
    2,189
    2,344
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    True, but same for formatting twice XD