Problem when loading Haxchi and accessing rednand

Discussion in 'Wii U - Hacking & Backup Loaders' started by loulbilette, Jul 7, 2017.

  1. loulbilette
    OP

    loulbilette Newbie

    Newcomer
    1
    0
    Jul 7, 2017
    Egypt
    Hello everyone,
    I'm having an issue with Haxchi. When i load Haxchi with sysnad, then i access to rednand i have this error "Please only connect or disconnect USB storage devices while the console is powered off".
    I follow very carefuly the tutorial and i can't find any solution ... I tried to disconnect my HDD while loading Haxchi and it get the same error in rednand ... The problem is that when i click on OK after this error, the hack screen loop loading constantly, and then the error loop ans reappears ...
    Any solution ? I'm really desperate.
    Sorry for my bad english.

    loulbilette
     
    Last edited by loulbilette, Jul 7, 2017
  2. PikaArc

    PikaArc GBAtemp Regular

    Member
    225
    39
    Jul 20, 2016
    Germany
    why do you use rednand? rednand is supposed for developer and not rdm user :D
    when you mean you use redNAND for a CFW Haxchi launches a CFW