Problem upgrading with Cios Downgrader 1.2

Discussion in 'Wii - Hacking' started by drag, Jan 11, 2009.

Jan 11, 2009
  1. drag
    OP

    Newcomer drag Newbie

    Joined:
    Jan 11, 2009
    Messages:
    3
    Country:
    Denmark
    i have a problem upgrading to from 3.1E to 3.2 with CIOS Downgrader 1.2.

    I get:
    ERROR: Could not set System Menu UID (title 1-2)! (ret = -1017)

    on the front page of the installer

    i have installed CIOS 37 rev 2 prior to doing this.

    I can't find any information on this issue so i could use a little help. [​IMG]

    thank you
     
  2. 20clarky08

    Member 20clarky08 Official Wii Freak

    Joined:
    Oct 29, 2008
    Messages:
    844
    Location:
    ScouseLand
    Country:
    United Kingdom
    REV 2>?!?!!?!?!

    dude were up to cIOS rev 7 these days..

    you need to update your cIOS to begin with, regarding the error i aint sure about that.
     
  3. drag
    OP

    Newcomer drag Newbie

    Joined:
    Jan 11, 2009
    Messages:
    3
    Country:
    Denmark
    Thanks for the reply

    i grabbed the 37rev2 from the download section because cios downgrader 1.2 stated that 36rev3 or newer was needed to use downgrader 1.2.

    is there another ciso installer i need to use then?

    I'm pretty new, so just following tutorials, and they don't state any steps prior to using the downgrader 1.2. at all, but it just rebooted before i installed the 37rev2
     
  4. acesniper

    Member acesniper GBAtemp Advanced Fan

    Joined:
    Sep 29, 2008
    Messages:
    641
    Country:
    United States
    I don't understand your question but cIOS Downgrader 1.2 should work with cIOS rev 7.
     
  5. drag
    OP

    Newcomer drag Newbie

    Joined:
    Jan 11, 2009
    Messages:
    3
    Country:
    Denmark
    I think i have realized my error... i assumed that IOS37rev2 was newer than IOS36rev3, but i'm beginning to realize that it might not work that way,

    So it is important that it is a cios 36 revision i install. And now i just have some custom IOS 37 that has nothing to do with the process.
     
  6. ashesburn

    Member ashesburn GBAtemp Regular

    Joined:
    Apr 6, 2008
    Messages:
    208
    Location:
    London
    Country:
    United Kingdom
    I think I know what your problem is. cIOS37 rev 2 is NOT newer than cIOS36 rev 2.

    If I'm not wrong, it was created like this:

    cIOS37 rev1 -> cIOS37 rev2 -> cIOS37 rev3 -> cIOS36 rev4 -> cIOS36 rev5 -> cIOS36 rev6 -> cIOS36 rev7

    So cIOS36 rev7 is the newest!
     

Share This Page