problem updating a 1.28 r4i 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by Aron88, Oct 24, 2013.

  1. Aron88
    OP

    Aron88 Member

    Newcomer
    16
    0
    May 14, 2013
    Italy
    Hey folks,

    I really need a huge help about updating my old 1.28 r41.

    I tried in many ways to follow guides, but everytime I download the 1.73b and copy in the r4i root folder, my 3ds is just not responding.
    I'm surely missing something, can you help me?
     
  2. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,935
    263
    May 16, 2008
    Antarctica
    You have insufficient posts to view user location.
    Your R4 clone is no longer supported, you will need to buy a new R4 clone or get a DSTWO.


    This is a regular occurrence with R4 clone users, you got to buy a new flashcart every 1 or 2 updates of the 3DS firmware.
     
  3. Aron88
    OP

    Aron88 Member

    Newcomer
    16
    0
    May 14, 2013
    Italy
  4. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,935
    263
    May 16, 2008
    Antarctica
    You have insufficient posts to view user location.
    4-5 months since you bought your R4 clone, the 3DS went through at least 3 firmware updates. You were better of if you didn't update your 3DS.


    You will STILL need to buy a new R4 clone or get a DSTWO.
     
  5. Aron88
    OP

    Aron88 Member

    Newcomer
    16
    0
    May 14, 2013
    Italy
    Well infact I did not update my 3ds, it's still 5.1.0, and atually my r4 is still working. I just wanted to update it, but apparently there is no solution.
     
  6. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,935
    263
    May 16, 2008
    Antarctica
    You have insufficient posts to view user location.
    Your R4 still works as long as you don't update ever the 3DS. The other problem you have is that the updates that you thought was for your R4 is not for your R4 hardware version.



    The core problem of many R4 clone users is that they, the R4 clone users, are no longer entitled to future updates. The days of cheap flashcarts that last forever are basically over.
     
  7. Aron88
    OP

    Aron88 Member

    Newcomer
    16
    0
    May 14, 2013
    Italy
  8. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,935
    263
    May 16, 2008
    Antarctica
    You have insufficient posts to view user location.
    Each of those downloads are for specific hardware revisions of the R4 clone you got. Without knowing what revision you got, your not going to get a good answer as to if you can update your cart or not.

    You can do one of the following:
    1. Get a new cart.
    2. Don't upgrade your 3DS ever again.


    To determine what revision your clone is, flip over your R4 clone and look at the print right above the PCB contacts on the right side.
    Then you can use this guide to determine if it is upgradable or not: http://gbatemp.net/threads/update-r...re-update-to-support-6-1-0-x-released.349777/

    If you can't update, it pretty much means exactly what I already said, your R4 clone is OBSOLETE AND IS NO LONGER SUPPORTED.
     
  9. Demonchld

    Demonchld Member

    Newcomer
    27
    5
    Oct 22, 2013
    United States
    I have the same card as u and I had no issue updating mine. but I had the newer one the old cards u have to do some PCB line cutting which u may have to do on yours.

    being how cheap these cards are now u might be better of just buying a new one if u cant get it to work
     
  10. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,935
    263
    May 16, 2008
    Antarctica
    You have insufficient posts to view user location.
    He likely doesn't know what your talking about cutting the PCB line, provide him the link.
     
  11. Aron88
    OP

    Aron88 Member

    Newcomer
    16
    0
    May 14, 2013
    Italy
    Ok, I took some courage and tried to update r4 and 3ds.

    I got the last patch at r4ids.cn and I managed to apply it on r4.
    Then, I updated my 3ds at 6.3 and, how I was expecting, I screwed it. R4 not working.
    But now you tell me that I have to cut the pcb line so, before I do that, can you confirm me that he's gonna work?
     
  12. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,935
    263
    May 16, 2008
    Antarctica
    You have insufficient posts to view user location.
    You didn't even bother to tell me what hardware revision you even got in the first place.

    Read the guide and follow what you got to do to update your cart properly. If your cart PCB doesn't look anything like what is shows in the guide, YOU DON'T HAVE A R4 CLONE THAT SUPPORTED ANYMORE AND NEED TO GET A NEW CART.

    http://gbatemp.net/threads/update-r...re-update-to-support-6-1-0-x-released.349777/


    If your cart doesn't look like the one in the picture below, you listening to Demonchld means more or less screwed up with his bad advice.

    [​IMG]
     
  13. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    i think the main issue with this post is mislabeling what R4 you have

    you need to always use the site stated on your cards sticker,
    you confused everyone by saying 1.73b because that is a r4i-sdhc kernel not a r4ids.cn kernel

    second you need you post a actual picture of your card
    front and back
    not a IT LOOKS LIKE THIS
    that helps no one as soo many look the same

    so if you could post a pic we can help you
     
  14. Aron88
    OP

    Aron88 Member

    Newcomer
    16
    0
    May 14, 2013
    Italy

    It's not like I didn't bother, I'm sorry if I gave you this impression, but I was a bit afraid to open my r4, and so I just read the link on the cover which is www.r4ids.cn.

    Based on this info, I went in its site and I downloaded the kernel and the lastest patch which I installed with success. And the icon in the menu changed, exactly like the one in the guide you linked me, which I followed.

    The only thing I ignored was to cut the PCB line, that's because I followed the 6.2 patch which did not require the cut unlike the 6.1 patch.

    After this I updated my 3ds from 5.1 to 6.1, and when I was sure that the next patch would have been 6.2, it jumped to 6.3. I quite realized I was screwed.

    Now I'll try to open the r4 giving you all the infos about its possibility to upgrade it, and cut the PBC.
    I'm hoping that this is gonna work, what do you think?
     
  15. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    if you have a Rev C cart
    you have to cut the line, because teh 3DS uses it to detect teh flashcard
    hence once its cut it works again
     
  16. Aron88
    OP

    Aron88 Member

    Newcomer
    16
    0
    May 14, 2013
    Italy
    I'll try in a few hours. You're being very helpful, I thank you for that.
     
  17. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,935
    263
    May 16, 2008
    Antarctica
    You have insufficient posts to view user location.
    Knowing what R4 clone hardware revision has become a mandatory requirement to help determine if you can upgrade or not.
     
  18. Aron88
    OP

    Aron88 Member

    Newcomer
    16
    0
    May 14, 2013
    Italy
    And as soon as I know it, I'll cut that PCB in the left side between C and R9. I'll let you know.
     
  19. Aron88
    OP

    Aron88 Member

    Newcomer
    16
    0
    May 14, 2013
    Italy
    Well I honestly had no hopes, but that cut saved my r4. It's totally working again.
    What can I say? Thank you very much all of you who helped me :)