Problem trying to load homebrew channel

Discussion in 'Wii U - Hacking & Backup Loaders' started by trollindungeon, Aug 11, 2016.

  1. trollindungeon
    OP

    trollindungeon Newbie

    Newcomer
    8
    3
    Aug 11, 2016
    Argentina
    Hi, im gonna go straigth with my problem, i just tried several times to load homebrew channel
    from loadiine.ovh ( webpage detects my frm version just fine ) and it always end in a freeze screen so i have to restart my wii u again and again.
    i have setup my sd card correctly and my firmware version is 5.3.2, i though to give it a shot and update to 5.5.1 but i would prefer to stay in this firmware, any idea why is this happening?

    thank you in advance!
     
  2. CreeperMario

    CreeperMario GBAtemp Advanced Fan

    Member
    616
    364
    Jun 18, 2016
    Australia
    OSv10 v15702
    Numerous people have reported instant success after updating to 5.5.1, but it's your choice.
    Another thing you can try is resetting your browser's save data.

    What do you mean by freeze? Does the console freeze on a white screen or a black screen with text?
     
    7Robins likes this.
  3. Hawner

    Hawner Member

    Newcomer
    38
    2
    Nov 7, 2015
    I think I have the same problem. In my case, the screen goes black with white letters that say "FSGetMountSource failed".

    Last time I used the WiiU, less than a week or so ago, it worked fine. I installed some new apps with the Homebrew store. Today I just pasted a new game inside and it doesn'¡t go further than the loadiine.ovh webpage version check.
     
  4. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,780
    1,323
    Nov 17, 2008
    United Kingdom
    Do you have an android phone? If so self host.
     
  5. Darbness

    Darbness Member

    Newcomer
    12
    1
    Jun 30, 2013
    I was having problems as well then I self hosted. You can try Darbness.com might work better for you. It did for me. (I am on the same local network as the server tho)
     
  6. trollindungeon
    OP

    trollindungeon Newbie

    Newcomer
    8
    3
    Aug 11, 2016
    Argentina
    I really appreciate your replies, when i say freeze i mean that the browser start to loading a new page (after the "step 1 blabla" message but then it freeze inmediatly in the process, when i tried in wiiubru the error is different because it just need to try to enter this webpage to get the console crashed in a all black screen with random white pixels.
    Im gonna try to self host this script and let you know what happen

    EDIT: i self hosted homebrew files and now i get a black screen with random white pixels every time i tried (i always clean wii u browser data between atemps).
    So im thinking about updating to 5.5.1
     
    Last edited by trollindungeon, Aug 12, 2016
  7. Darbness

    Darbness Member

    Newcomer
    12
    1
    Jun 30, 2013
    Same error on my site?
     
  8. trollindungeon
    OP

    trollindungeon Newbie

    Newcomer
    8
    3
    Aug 11, 2016
    Argentina
    yeap, it seems that your webpage detects my firmware but then a white page loads without freezing it at all.
    the other posibility would be that im setuping sd card with bad files but i took them from original source.
     
  9. trollindungeon
    OP

    trollindungeon Newbie

    Newcomer
    8
    3
    Aug 11, 2016
    Argentina
    Problem resolved.
    i just updated at firmware 5.5.1 and now works like a charm. took me one try with loadiine.ovh.
    anyway im still intrigued about the issue with 5.3.2 version considering that this was the very first
    firmware version to be hacked and fully functional with loadiine.
     
    Last edited by trollindungeon, Aug 12, 2016
    CreeperMario likes this.
  10. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,563
    1,762
    May 6, 2006
    United States
    The truth is, most of us trying to build launch points online or offline do not have a 5.3.2 to play with. It's not that loadiine.ovh works better for 5.5.1 its just that the author doesn't have a 5.3.2 wii u to test with. I'm in the same boat with my AIO. I've done as much as I can for 5.3.2 users without having my own to test with.
     
  11. trollindungeon
    OP

    trollindungeon Newbie

    Newcomer
    8
    3
    Aug 11, 2016
    Argentina
    i understand your point, its really imposible to program something stable without having the tools to test it.
    I got my 5.3.2 wii u directly from nintendo as a refurbished product , practical and cheapest way to get a console with this kind of firmware.
     
    CreeperMario likes this.
  12. oldsk00l

    oldsk00l GBAtemp Regular

    Member
    139
    87
    Oct 22, 2015
    Gambia, The
    I had the same problem with 5.3.2 and loadiine.ovh... Countless times...
    Then i switched to self hosting (Android + Kafluke's files) and now i have 95% success.
    Maybe 1 freeze from 20 tries. I preferred to spoofe instead of updating to 5.5.1
     
    Kafluke and CreeperMario like this.