Homebrew Problem installing devkitPro.

Jaay_

Member
OP
Newcomer
Joined
Feb 22, 2016
Messages
13
Trophies
0
Age
28
XP
67
Country
I know this is probably a stupid question and has been asked a thousand times but I'm installing devkitPro with only devkitARM and Minimal System but I keep getting this error (It's only the end. All of it was too big):

untgz::extract -d 'c:\devkitPro\libgba' -zbz2 'C:\Users\georg\Downloads\libgba-20090222.tar.bz2'
gzread: incomplete block read
Error: Failure reading from tarball.
failed to extract libgba-20090222.tar.bz2: Error: Failure reading from tarball.

Please help!
 

Pol74698

Active Member
Newcomer
Joined
Dec 8, 2016
Messages
38
Trophies
0
Age
26
XP
131
Country
Italy
Install devkitpro, then delete all the files with .tar.bz2 extention

--------------------- MERGED ---------------------------

I mean, other way around
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    DEMONGreninjaPG @ DEMONGreninjaPG: hello