Problem installing arm9loaderhax on N3DSXL

Discussion in '3DS - Flashcards & Custom Firmwares' started by sk8er000, Mar 18, 2016.

  1. sk8er000
    OP

    sk8er000 Newbie

    Newcomer
    8
    2
    Mar 18, 2016
    Italy
    Hello everyone,

    I'm sorry to write this for my first post but I'm really desperate, so please excuse me in advance.


    I was following this guide: https://github.com/Plailect/Guide/wiki/Get-Started.
    I've created arm9loaderhax.3dsx with the otp file taken from the 2.1 fw, restored the emunand and sysnand, renamed the EmuNAND_original.bin dump in NAND.bin, launched the HBL from the restored sysnand (9.2.0) and launched arm9loaderhax.
    After a while the N3DSXL turns off like it was written on the guide, then I've prepared my microSD with cackes CFW following the same guide. The problem is that:
    if I put my micro sd (formatted FAT32 with only one partition) and turn on the console, the blue led blinks and nothing else (if I try tu turn on the N3DSXL without microSD the led stays with black sreens).
    I've done the same on a 2ds before and everything went good...

    Any ideas to solve my problem?

    Thank you very much in advance for any help
     
  2. bowser

    bowser Mwa ha ha ha!

    Member
    2,260
    758
    Sep 1, 2008
    India
    GBAtemp ↑↑↓↓← → ← →BA
    Check if arm9loaderhax installed correctly. Hold any one of the L, R, A, B, X, Y buttons while booting and check if anything happens.
     
  3. Toiry921

    Toiry921 Maki Best Girl

    Member
    265
    167
    Dec 10, 2015
    United States
    ラブライブ
    You have the Arm9loaderhax.bin on your sdcard?
     
  4. sk8er000
    OP

    sk8er000 Newbie

    Newcomer
    8
    2
    Mar 18, 2016
    Italy
    yes the Arm9loaderhax.bin is on the root of the sd card and if I try to press any of the suggested buttons at the boot nothing happens, the led still flash one time. I've also tried a different microsd but same behaviour
     
  5. bowser

    bowser Mwa ha ha ha!

    Member
    2,260
    758
    Sep 1, 2008
    India
    GBAtemp ↑↑↓↓← → ← →BA
    Put the microSD back in your computer and double check all the files are in the correct folders.
     
  6. sk8er000
    OP

    sk8er000 Newbie

    Newcomer
    8
    2
    Mar 18, 2016
    Italy
    I've checked a hundred of times unfortunately :(, this is the content of my sd card
     

    Attached Files:

  7. Froster

    Froster Your Music Producer

    Member
    363
    243
    Sep 6, 2015
    Italy
    that MIDI sequencer
    Did you format your SD card with Emunand9?
    EDIT. whoops obviously...
     
    Last edited by Froster, Mar 18, 2016
  8. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,031
    371
    Aug 15, 2015
    United States
    Try to use ctrbootmanager9. You could just have cakes not set up right. See if that boots up.

    Edit- It seems like you have everything setup on your sd card correctly. But i still suggest to see if your 3ds boots up with the arm9loaderhax.bin from ctrbootmananger9
     
    Last edited by Biff627, Mar 18, 2016
  9. sk8er000
    OP

    sk8er000 Newbie

    Newcomer
    8
    2
    Mar 18, 2016
    Italy
  10. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,031
    371
    Aug 15, 2015
    United States
    You have the .bin and the a9lh.cfg on your sd card? It its not responding to that, then you either had a bad compiled arm9loaderhax.3dsx or some how it bricked...

    I could be wrong about the brick, but if it isnt bricked, im not sure what happened to it.
     
    Last edited by Biff627, Mar 18, 2016
  11. sk8er000
    OP

    sk8er000 Newbie

    Newcomer
    8
    2
    Mar 18, 2016
    Italy
    yes I've put the .bin and a9lh.cfg from the link below.. I'm beginning to think that the console is brickerd :( :( :( :(
     
  12. GothicIII

    GothicIII GBAtemp Fan

    Member
    495
    135
    Jan 4, 2015
    Gambia, The
    Seems to be a brick then. Either the emunand dump wasn't clean or the installer didn't patch it properly (very unlikely)

    If your compiled version of arm9loaderhax has not the right otp.bin you bricked anyway. Maybe you forgot to recompile it and you used the armloaderhax.3dsx from the other console.
     
    Last edited by GothicIII, Mar 18, 2016
  13. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,031
    371
    Aug 15, 2015
    United States
    Well theres always hardmods. You have the emunand backups from the beginning of the amr9 tut right?
     
  14. sk8er000
    OP

    sk8er000 Newbie

    Newcomer
    8
    2
    Mar 18, 2016
    Italy
    yes I've got several nand backups
     
  15. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,031
    371
    Aug 15, 2015
    United States
    Thats good. If nothing works at all, then I would look into a hardmod.
     
  16. jefffisher

    jefffisher GBAtemp Maniac

    Member
    1,371
    220
    Dec 17, 2006
    United States
    astronautlevel likes this.
  17. sk8er000
    OP

    sk8er000 Newbie

    Newcomer
    8
    2
    Mar 18, 2016
    Italy
    Sorry for the late answer but I was out this weekend, I'm going to send the console to a friend that has the reader for the hard mod..I'll let you know if the console comes back to life
     
  18. sk8er000
    OP

    sk8er000 Newbie

    Newcomer
    8
    2
    Mar 18, 2016
    Italy
    My friend (@zeruel85 in this forum) has done the hw mod and rewrited one of the nand dump, the console is back to life![​IMG]
     
    Last edited by sk8er000, Mar 24, 2016
    CrispyYoshi and zeruel85 like this.