Problem DSi whit screens

Discussion in 'NDS - Console and Game Discussions' started by Bmcs, Aug 31, 2011.

  1. Bmcs
    OP

    Bmcs GBAtemp Regular

    Member
    223
    0
    Sep 1, 2009
    I don't know what's going on, everytime i turn on my DSi, the two screens become whit and nothing happens, sometimes only the blue led turns on and the screens remain black...

    I took the battery out and put it again, but still the same....

    I also took the flashcard out...

    Anyone had the same problem?
     
  2. Sora de Eclaune

    Sora de Eclaune Baby squirrel, you's a sexy motherfucker.

    Member
    2,802
    625
    Feb 15, 2011
    United States
    123 Fake Street
    It sounds like a cable broke or became disconnected inside the DSi. You may have to send it to Nintendo to get it repaired, and if the DSi is out of warranty then it'll be $70+ to fix it.

    I would advise against fixing it yourself unless you know what you're doing.
     
  3. bowser

    bowser Mwa ha ha ha!

    Member
    2,274
    780
    Sep 1, 2008
    India
    GBAtemp ↑↑↓↓← → ← →BA
    Turn it on and try folding the top screen at different angles.

    Did this start happening after running a new game from the flashcart?
     
  4. Bmcs
    OP

    Bmcs GBAtemp Regular

    Member
    223
    0
    Sep 1, 2009
    Well, sort off, it never happened before, and it happened after i played Black Ops Online....i try to make a soft reset and it started doing those things

    EDIT: I know what's the problem, i got the 0000FE0 erro, i've seen a fix in a website, hope it works...