Priiloader has lost its mind!

Discussion in 'Wii - Hacking' started by naddel81, Feb 22, 2017.

  1. naddel81
    OP

    naddel81 GBAtemp Advanced Maniac

    Member
    1,502
    186
    Dec 14, 2009
    United States
    Hi @ all,

    I just used SetmiiUp and Modmii to update my wii. Then I found out priiloader is an old version:

    [​IMG]

    And I constantly get this when I want to use hacks for system menu (block updates):

    [​IMG]

    So I tried every hack.ini and hacks_hash.ini I could find. None worked.
    And updating priiloader 0.81 did not work either. I am lost!

    Please help me!
     
  2. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,020
    776
    Mar 2, 2015
    United States
    What exactly are you looking for? Did you get Priiloader updated to 0.8.1 and don't have the hack file? Here is the 0.8.1 hacks_hash.ini: https://filetrip.net/dl?AObiejnUKw
     
  3. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,220
    1,547
    Feb 13, 2015
    Italy
    Imola
    v65535? You installed a version-spoofed launcher, so it can't figure out which patches to use (since it uses the version number)... better switch back to a clean one, alternatively find out the version number it originally was and edit hacks-hash.ini so the compatible patches are listed for 65535
     
    naddel81 and GreyWolf like this.
  4. azzarod

    azzarod Member

    Newcomer
    45
    10
    Jan 3, 2017
    What GreyWolf said...

    The same happened to me. When I updated Priiloader, the download off of the official site didn't include the Hacks_hash.ini file. Unfortuneately Priiloader won't create one automatically if it is missing, you have to hav eone already on the SD card.

    You can copy your old one if you have a backup of your SD card (highly recommended before you make changes!). If you don't grab the one from GreyWolf's link.
     
  5. terns21

    terns21 GBAtemp Regular

    Member
    109
    11
    Feb 14, 2017
    Canada
    If I update my priiloader, do i have to set up again the system menu hacks?

    — Posts automatically merged - Please don't double post! —

    the file in your link is just a .txt file not a .ini file

    Also, after i installed priiloader and changed the system menu hacks, is it ok to delete the priiloader up in my sd card?
     
    Last edited by terns21, Feb 24, 2017
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,109
    5,178
    Mar 17, 2010
    Norway
    Alola
    Rename it.
    Do what Ryccardo said.
     
  7. terns21

    terns21 GBAtemp Regular

    Member
    109
    11
    Feb 14, 2017
    Canada
    didn't get it.
     
  8. naddel81
    OP

    naddel81 GBAtemp Advanced Maniac

    Member
    1,502
    186
    Dec 14, 2009
    United States
    how to find out what system menu it originally was?
     
  9. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,109
    5,178
    Mar 17, 2010
    Norway
    Alola
    Check the settings, it should say in the corner.
     
  10. naddel81
    OP

    naddel81 GBAtemp Advanced Maniac

    Member
    1,502
    186
    Dec 14, 2009
    United States
    I got 4.1E, but what version of the system menu is it?
    I guess the firmware was 4.3E, but it shows 4.1E after softmod.
     
  11. PokeAcer

    PokeAcer Banned

    Banned
    1,430
    1,061
    May 28, 2015
    United Kingdom
    Wales
    then get 4.3E from NUS and install it.
    fwiw staying on a lower version is useless to end-users.
     
  12. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,220
    1,547
    Feb 13, 2015
    Italy
    Imola
    http://wiibrew.org/wiki/System_Menu where else to check?
    4.1E = v450
     
    naddel81 likes this.
  13. naddel81
    OP

    naddel81 GBAtemp Advanced Maniac

    Member
    1,502
    186
    Dec 14, 2009
    United States
    thanks, but I am sure I was on 4.3E and softmod shows it as 4.1E. I am afraid of bricking my wii only for the system menu :(
     
  14. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,220
    1,547
    Feb 13, 2015
    Italy
    Imola
    Do yourself a favor and download a clean IOS80 latest version + wiimenu v514 and install them (strictly in this order) to safely get 4.3E

    or, if you want a wider selection of priiloader patches, the last NON-STUB IOS60 v6174 + wiimenu v450 to get 4.1E