Preloader v0.30 Installer / Removal Tool

Discussion in 'Wii - Hacking' started by phpgeek, Oct 13, 2009.

  1. METDeath

    METDeath Newbie

    Newcomer
    2
    Sep 2, 2009
    United States
    Okay, so at first, I couldn't install due to the "Root ok/can't read ticket abort" issue. Fixed that by installing .29 JODI, then .30.

    So went to let it read the hacks.ini file off of my 4GB (FAT32) SDHC card. "Couldn't find 'hacks.ini' neither on FAT nor on NAND". I also tried this with a 1GB (FAT) MicroSD card, same issue.

    Any ideas?
     
  2. Daco

    Daco Banned

    Banned
    1
    Oct 15, 2007
    Belgium
    earth
    and he's not alone on that
     
  3. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    1
    May 26, 2009
    United States
    The Midwest
    Exactly. Which is why you got banned I'm guessing. Its amazing how many people here actually promote piracy.
     
  4. thesund0g

    thesund0g GBAtemp Fan

    Member
    1
    Aug 6, 2009
    The Boonies
    Works great! Time to update my sig I suppose...

    Thanks crediar, DacoTaco, and phpgeek!
     
  5. Daco

    Daco Banned

    Banned
    1
    Oct 15, 2007
    Belgium
    earth
    or say stupid stuff like "a game disc installing an ios is evil"
     
  6. D34DL1N3R

    D34DL1N3R Nephilim

    Member
    7
    Dec 6, 2008
    United States
    .30 rev3 blank screens when autobooting the USB Loader GX forwarder.

    Surely someone is able to fix this? This thread says it's the forwarders fault, and the GX thread says it's preloaders fault. Which is it, and what needs to be done to make it work as it did in .29?
     
  7. XFlak

    XFlak Wiitired but still kicking

    Member
    10
    Sep 12, 2009
    Canada
    Ontario
    i'm with u man, finger's crossed this gets fixed!
     
  8. giantpune

    giantpune GBAtemp Addict

    Member
    2
    Apr 10, 2009
    United States
    What is it about the forwarder that this preloader doesn't like? it isn't hard to change, just let us know what needs to be done.
     
  9. resistor

    resistor Advanced Member

    Newcomer
    1
    Jan 12, 2009
    can anyone explain how to compile the files, i haven´t done it before
     
  10. jono@home

    jono@home GBAtemp Regular

    Member
    2
    Apr 30, 2007
    dont know if it has been mentioned yet..

    bootmii ios load autoboot loops, when going to wii system menu via boot mii screen..

    however bootmii ios load works fine with no problems when selecting it via preloader menu.

    using revision 3 btw
     
  11. D34DL1N3R

    D34DL1N3R Nephilim

    Member
    7
    Dec 6, 2008
    United States
    I wish I knew the technical aspects of it all, but I don't. All I know is that it code dumps if you select "Installed File" from the preloader .30 menu, and that it just hangs on a blank screen at boot when setting preloader to autoboot to file.
     
  12. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    2
    Aug 2, 2009
    United States
    LOL
     
  13. phpgeek
    OP

    phpgeek GBAtemp Regular

    Member
    1
    Feb 15, 2009
    QUOTE(jono@home @ Oct 15 2009, 11:39 AM) dont know if it has been mentioned yet..

    bootmii ios load autoboot loops, when going to wii system menu via boot mii screen..

    however bootmii ios load works fine with no problems when selecting it via preloader menu.

    using revision 3 btw

    You have bootmii installed to boot2 aswell don't you?

    Think about it [​IMG]

    BootMii -> Systems Menu (which is actually Preloader set to auto boot BootMii) - > return to BootMii -> Systems Menu


    /phpgeek
     
  14. pepxl

    pepxl GFX W!Z4RD

    Member
    3
    Jun 19, 2009
    lol i luv it, "you spin me right round baby right round"
     
  15. XFlak

    XFlak Wiitired but still kicking

    Member
    10
    Sep 12, 2009
    Canada
    Ontario
    did u still have the can't read ticket abort issue when installing rev 3?
     
  16. METDeath

    METDeath Newbie

    Newcomer
    2
    Sep 2, 2009
    United States
    Yes, I was receiving that error with Rev 3. I even tried both install methods. I think the issue is that DOP IOS/DOP IOS Mod would not ES_Verify IOS60. I also got my hands on an IOS60-64-FreeTheBug.wad, it wouldn't make it work either.

    So I installed .29 JODI, which installed fine for some reason, then installed .30 on top of it. I may try uninstalling .30 and reinstalling it.

    Oh, and if anyone even looked at the second half of the post, the 4GB SDHC is a PNY and the 1GB MicroSD is a Kingston.
     
  17. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    2
    Aug 2, 2009
    United States
    I had it, installed 0.29 and then 0.30 to solve it. This is what possibly needs to get solved by phpgeek.
     
  18. jono@home

    jono@home GBAtemp Regular

    Member
    2
    Apr 30, 2007
    actually no... just installed as IOS... it appears the console is resetting so when bootmii tries to go to the wii system menu.. it loads 'preloader' autoboot settings..

    which again boots bootmii.. causing the loop..

    as I say their is no problem when selecting Bootmii IOS from the Preloader menu...
     
  19. phpgeek
    OP

    phpgeek GBAtemp Regular

    Member
    1
    Feb 15, 2009
    QUOTE(jono@home @ Oct 15 2009, 03:30 PM) actually no... just installed as IOS... it appears the console is resetting so when bootmii tries to go to the wii system menu.. it loads 'preloader' settings..

    which again boots bootmii.. causing the loop..

    as I say their is no problem when selecting Bootmii IOS from the Preloader menu...

    Do you have a bootmii.ini on your sd card? It's definitely down to bootmii booting the systems menu (i.e. preloader) which is causing the loop. Check your sd card and place a # in front of AUTOBOOT=SYSMENU in your bootmii.ini in the bootmii folder before you make yourself dizzy [​IMG]

    /phpgeek
     
  20. lightyear

    lightyear GBAtemp Regular

    Member
    1
    Mar 5, 2009
    United States
    Any news on BGM for 4.0U hack?

    Thanks again, dude [​IMG]
     
Quick Reply
Draft saved Draft deleted
Loading...