Preloader questions

Discussion in 'Wii - Hacking' started by Trevordublin, Jul 11, 2010.

  1. Trevordublin
    OP

    Trevordublin Member

    Newcomer
    30
    0
    Mar 16, 2010
    Hey guys I managed to get the cios installed but now my super mario galaxy 2 disc is asking me to update [​IMG]. I dont like booting from hecko os as its kind of annoying to lanch it anytime you want to play a game. I want to install preloader but I have a few questions:

    Can you have preloader and bootmii (as boot 2) installed at the same time?

    Can you use preloader with only a wii remote?

    Does preloader work with system menu 4.2?

    Thanks for the help [​IMG]
     
  2. elimist

    elimist GBAtemp Regular

    Member
    282
    0
    Mar 31, 2009
    United States
    you will also need darkcorp if you want to play from the disk channel
     
  3. neotank19

    neotank19 GBAtemp Regular

    Member
    231
    3
    Apr 1, 2010
    United States
    use priiloader it's newer than preloader. yes you can have it and boot 2 yes it works on 4.2 and yes you can use a wiimote.
     
  4. Riley

    Riley GBAtemp Maniac

    Member
    1,123
    3
    Mar 9, 2009
    Canada
    BC Canada
    install priiloader with auto boot set to system menu in settings. Get the hacks.ini and put it on the root of your sd card. Go into system menu hacks in the priiloader menu and enable block disc updates.

    Install Darkcorp to play games from disc channel.
     
  5. luminalace

    luminalace GBAtemp Fan

    Member
    462
    0
    Jul 2, 2010
    Using Priiloader is a must on hacked Wii's but why are you wanting to install it now? Is it because you can block disc updates with it?

    If you don't want to use Gecko OS to boot the game you should probably get DarkCorp like elimist said so you can play most games from the disk channel!
     
  6. EseHomes

    EseHomes Banned

    Banned
    101
    0
    Feb 22, 2010
    United States
     
  7. Trevordublin
    OP

    Trevordublin Member

    Newcomer
    30
    0
    Mar 16, 2010
    I dont really want to use darkcorp since I only play games off the original disc. If I just use priiloader to block disc updates will everything work?
     
  8. DKAngel

    DKAngel GBAtemp Advanced Fan

    Member
    661
    0
    Jan 5, 2009
    Perth,Australia
    yup everything will work, just make sure u have the latest ios files needed by the game