preloader question

Discussion in 'Wii - Hacking' started by MasterHand300, Apr 30, 2009.

  1. MasterHand300
    OP

    MasterHand300 Banned

    Banned
    307
    0
    Feb 10, 2009
    hi,


    i installed preloader 0.29 i have 4.0 and i disabled it from coming up when i boot the wii and can't get back to the settings how do i boot preloader so i can make that pop up all the time when i start my wii
     
  2. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    Hold reset when turning on your wii.
     
  3. shadow_cruiser

    shadow_cruiser Advanced Member

    Newcomer
    68
    0
    Nov 16, 2006
    Canada
    Toronto
    Its funny because I have the opposite problem on 4.0. The autoboot option is disabled but yet preloader loads everytime. I cannot stop this from happening. I used the hacks.ini from here

    http://wiibrew.org/wiki/Preloader/hacks
     
  4. MasterHand300
    OP

    MasterHand300 Banned

    Banned
    307
    0
    Feb 10, 2009
    Try reseting it back to enable then disable it again
     
  5. shadow_cruiser

    shadow_cruiser Advanced Member

    Newcomer
    68
    0
    Nov 16, 2006
    Canada
    Toronto
    I doesn't even give me the option to select disable or enable. Not sure why, where did you get your preloader 0.29 from?.
     
  6. afif95

    afif95 I own a bungalow on Mars, and booked 4 corner lots

    Member
    1,805
    1
    Nov 24, 2008
    Malaysia
    Malaysia!
    when you set autoboot to disable, it boots to preloader. Autoboot boots the thing you selected on startup.

    Set the autoboot to something else like System menu or HBC