Preloader not loading HBC, now it disappeared

Discussion in 'Wii - Hacking' started by wiiguy, Sep 27, 2010.

Sep 27, 2010
  1. wiiguy
    OP

    Member wiiguy GBAtemp Regular

    Joined:
    Nov 13, 2008
    Messages:
    108
    Country:
    United States
    Just a little history about myself, I am not a n00b, I am pretty familiar w/ homebrew.

    Here is the deal. I wanted to play Other M, so I downloaded pimp my wii, and updated the ios's like the guide said to. Then, when I started my wii, it would go to preloader (.29), and woudl not allow me to go straight to hbc, it would say "error loading hbc, maybe title not installed?" which is not true, I have it, obviously.

    So then I tried to upgrade. I first upgraded to .3 and then attempted 4.

    Now when I start my wii, neither one is on there (neither one booted to hbc either).

    I tried uninstall, and install and that doesnt work either.

    This is the error I get when I try to install .4

    "ES_identity failed, error XXXX (I can get those if they are needed, ios58 not patched with ES_DIverify?. Using cios will probably solve this (it does not).

    Please help, thanks in advance.
     


  2. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    First, you should not use Pimp My Wii, as a lot of people is having problem after using it.

    Second, hold B to force Priiloader installer into using IOS249 instead of IOS58.

    Third, it would be helpful if you could post a syscheck log.
     
  3. wiiguy
    OP

    Member wiiguy GBAtemp Regular

    Joined:
    Nov 13, 2008
    Messages:
    108
    Country:
    United States
    How do I do a syscheck log?
     
  4. wiiguy
    OP

    Member wiiguy GBAtemp Regular

    Joined:
    Nov 13, 2008
    Messages:
    108
    Country:
    United States
    Holding B for IOS249 did nothing. It gave me a few warnings that I didnt have enough time to write down and it restarted, no preloader.
     
  5. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
  6. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    using modmii will solve ur problem, if u need a better explanation than I provide below, just use ModMii and it will spell out a custom guide for u

    You're launching the priiloader v0.4 installer with IOS58, u need to first launch MMM and reload to IOS236, 36, or w/e IOS u know is patched properly, then use MMM's app manager to launch the hackmii installer, then hit "+" to install with the loaded IOS

    but FYI, in order to have priiloader be able to launch the new title id of the HBC, u need to install this priiloader beta (http://priiloader.googlecode.com/files/Priiloader_Beta.dol) and then update it via your wii. Otherwise, the only other way to get the HBC to launch via priiloader is to install a forwarder channel with the old HBC title ID which launches the new HBC
     
  7. wiiguy
    OP

    Member wiiguy GBAtemp Regular

    Joined:
    Nov 13, 2008
    Messages:
    108
    Country:
    United States

    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: NTSC-U
    System Menu 4.0U (v417)
    Hollywood v0x11
    Console ID: 52524173
    Boot2 v3

    Found 168 titles.
    Found 37 IOS on this console. 10 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 525): Trucha Bug
    IOS13 (rev 1031): Trucha Bug
    IOS14 (rev 1031): Trucha Bug
    IOS15 (rev 1031): Trucha Bug
    IOS16 (rev 512): Stub
    IOS17 (rev 1031): Trucha Bug
    IOS20 (rev 256): Stub
    IOS21 (rev 1038): Trucha Bug
    IOS22 (rev 1293): Trucha Bug
    IOS28 (rev 1806): Trucha Bug
    IOS30 (rev 2816): Stub
    IOS31 (rev 3607): Trucha Bug
    IOS33 (rev 3607): Trucha Bug
    IOS34 (rev 3607): Trucha Bug
    IOS35 (rev 3607): Trucha Bug
    IOS36 (rev 3607): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5662): Trucha Bug
    IOS38 (rev 4123): Trucha Bug
    IOS41 (rev 3348): Trucha Bug
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5662): Trucha Bug
    IOS55 (rev 5662): Trucha Bug
    IOS56 (rev 5661): Trucha Bug
    IOS57 (rev 5918): Trucha Bug
    IOS58 (rev 6175): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5661): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6943): Trucha Bug
    IOS249 (rev 20): Trucha Bug, ES Identify, NAND Access
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2010/09/27.
     
  8. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    Woah. IOS60 is stubbed but you run on System Menu 4.0? That is a big problem!

    Install IOS60 v6174 now. Use Modmii or NUS to download it.

    I mean v6174, not v6687.
     
  9. wiiguy
    OP

    Member wiiguy GBAtemp Regular

    Joined:
    Nov 13, 2008
    Messages:
    108
    Country:
    United States
    Done and installed.
     
  10. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    Yeah, use MMM to install IOS60 v6174.

    I feel that you need to reinstall all those IOS and use DarkCorp instead. Cause the way I see it Pimp my Wii really messed up your Wii. And Priiloader only works with clean system menu.
     
  11. wiiguy
    OP

    Member wiiguy GBAtemp Regular

    Joined:
    Nov 13, 2008
    Messages:
    108
    Country:
    United States
    Thanks, next move?
     
  12. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    Here is how I would do it.

    First use Modmii to generate all those IOS again. You can either stay on 4.0 or update (just don't update to 4.3). Follow the script that Modmii generates to install those IOS. You can ask XFlak for help should you stuck on something.

    Next grab DarkCorp 1.1 and install that. That will allow you to launch Wii games from Disc channel.

    Finally install priiloader beta.
     
  13. wiiguy
    OP

    Member wiiguy GBAtemp Regular

    Joined:
    Nov 13, 2008
    Messages:
    108
    Country:
    United States
    All the IOS I have current installed? What is the purpose of installing darkcorp?

    Does Priiloader work the same as preloader?
     
  14. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    Pimp-My-Wii and DarkCorp are excellent utilities to mod your Wii, but both heavily alter the Wii file system an expect higher than normal user knowledge. Just look how Pimp-My-Wii left you with a stubbed IOS60 while your running SM4.0; good thing trumpet-205 caught that right away.

    As you are a self described newbie, I would second XFlak's recommendation in using his well documented, newbie friendlier ModMii to overhaul your Wii at this point. Just be sure to read all the accompanying documentation [​IMG]

    -[]D

    EDIT: PriiLoader is the successor to PreLoader. Read here for the differences.
     
  15. wiiguy
    OP

    Member wiiguy GBAtemp Regular

    Joined:
    Nov 13, 2008
    Messages:
    108
    Country:
    United States
    So is the Stubbed IOS60 fixed?
     
  16. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    You want to launch backup games from disc channel right? DarkCorp is one way to do that. Or are you playing retail one?

    Priiloader is the continuation of Preloader. Basically development of preloader has stopped and DacoTaco picks up the code. Daco names it Priiloader.
     
  17. wiiguy
    OP

    Member wiiguy GBAtemp Regular

    Joined:
    Nov 13, 2008
    Messages:
    108
    Country:
    United States
    I probably should have said this before, I run off USB

    Also, do I need to replace all of the IOS's?
     
  18. wiiguy
    OP

    Member wiiguy GBAtemp Regular

    Joined:
    Nov 13, 2008
    Messages:
    108
    Country:
    United States
    I see the wizard guides, which one do I need to pick, obviously not the virgin one.
     
  19. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    Oh. Okay, so USB loader only?

    Yeah, since PimpMyWii install messed up your IOS layout, I recommend you reinstall it. You don't have to, but recommended. It also saves you from future problems.

    If you want to reinstall IOS then use Modmii to generate IOS from System Menu 4.0. Then install them using MMM. Followed by installing System Menu 4.0U wad.

    If you don't want to reinstall, then just reinstall System Menu 4.0U.

    After that just install Priiloader beta.
     
  20. wiiguy
    OP

    Member wiiguy GBAtemp Regular

    Joined:
    Nov 13, 2008
    Messages:
    108
    Country:
    United States
    I am confused by this. Isn't that the same thing?
     

Share This Page